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1.0 — Introduction

pDoc Signer allows signing of digital signature fields in PDF documents, and along with pDoc
Forms Designer, supports the creation and filling of form fields, in addition to providing
additional features and benefits. Signatures are captured using Topaz Systems signature
capture devices. See www.topazsystems.com.

1.1 — pDoc Forms Designer

The pDoc Forms Designer application is a graphical form tool to design PDF forms. Form
recipients can fill, sign, print and save completed forms. It supports Text Boxes, Check Boxes,
Radio Buttons, List Boxes, Combo Boxes and Electronic Signature fields.

After the PDF form is designed, the form can be secured if required using the Secure
Document feature of the pDoc Forms Designer.
1.2 - pDoc Signer

pDoc Signer is the application designed for the end-users who fill-in and sign the form. It also
supports inserting signatures using the Insert & Sign feature.

After the form is filled in and signed, the form can be secured if required using the Secure
Document feature of the pDoc Signer.
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2.0 — Installing/Uninstalling pDoc Signer

2.1 — Before You Begin

e pDoc Signer is supported for operating systems Windows 7 and higher, and Windows 8
Tablets and higher.

e Your system should have a minimum of 30 MB free space on the hard drive, in addition
to the free space requirements for Windows.

e Before installing a new version of pDoc Signer, uninstall any older versions of pDoc
Signer on your machine.

e pDoc Signer is offered in three different installers, each of which optimizes performance
for the primary signature capture device:

- Topaz signature pads
- GemView Tablet Displays
- Windows tablets

2.2 — Installing Drivers

2.2.1 — Topaz Signature Pad Use

Refer to the instructions provided with your Topaz signature pad for installation of SigPlus®.

2.2.2 — Topaz GemView Tablet Display Use

Download the GemView and DisplayLink Drivers from: www.sigpluspro.com. When using
pDoc Signer with GemView, SigPlus ActiveX version 4.4.0.25 or higher is required. Consult
Topaz for additional information.

2.3 — Installing pDoc Signer

Installing pDoc Signer software is accomplished by running the pDoc Signer installation file.
During installation an option will be presented to install pDoc Forms Designer as well.
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After installing pDoc Signer:

e One can access the pDoc Signer application using “Start - Programs - pDoc Signer
- pDoc Signer”.

e One can access the pDoc Forms Designer application using “Start > Programs >
pDoc Signer - pDoc Forms Designer”.

2.4 — Uninstalling pDoc Signer
To uninstall pDoc Signer:

e Go to Start &> Settings - Control Panel > Add/Remove programs.

e Select pDoc Signer and click on the “Remove” button. Follow the instructions to
uninstall the software.

Signatures that have been placed into documents are not removed during un-installation.

Note: Deleting the pDoc Signer installation folder directly will not uninstall the software
completely.

2.5 - Silent Installation of pDoc Signer

See the appendix for details on silent installation of pDoc Signer.
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3.0 — Features of pDoc Signer
3.1 — Basic Operations and PDF File Manipulation

3.1.1 — Opening PDF Documents

PDF documents can be opened in pDoc Signer in two ways: either by using the
“File > Open” menu option or by using the “Open File” icon in the toolbar.

When you click on one of the two options above, you will be prompted to select the PDF
document to be opened. If another PDF document is already opened and there are changes to
be saved, pDoc Signer displays a message saying that “Only one document may be open at a
time. Do you want to save changes to the previously opened document?” Click on “Yes” or
“No” to proceed further and select a new document to open.

Once the file is selected, the first page of the PDF file is displayed in pDoc Signer.

If the PDF document that is being opened is secured document, refer to section 3.8.1 for further
explanation.

One can also select a PDF from the list of recently opened file list. Refer to section 3.12 for
more information.

3.1.2 — Saving PDF Documents

The PDF document opened in pDoc Signer can be saved in two ways: either by using the “File
- Save” menu option or by using the “Save File” icon in the toolbar. The “Save” option is enabled
only when there are changes that are not yet saved.

You can use the “File > Save As” menu option to save the document to a new file.

Also, pDoc Signer prompts you to save the file (if there are any changes that are not yet
saved) when you try to open another PDF document while this document is still open or when
exiting the pDoc Signer application.

3.1.3 — Page Navigation and Zooming

One can use the page navigation buttons available on the pDoc Signer toolbar to navigate
between pages. Alternatively, one can select the page number in the Page Number list to
navigate directly to the selected page. If you are using a Windows Tablet and a licensed
version of pDoc Signer, you can use the tablet touch movements to navigate between pages. If
you swipe to the left, you will be navigated to the next page. If you swipe to the right, you will
be navigated to the previous page.
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To move within a page, you can use the scroll bar available on the right side of the pDoc
Signer UL. If you are using a Windows Tablet and a licensed version of pDoc Signer, you can
use the tablet touch movements to move within a page. If you swipe up, the page will move up,
and if you swipe down, the page will move down.

To zoom in or zoom out, use the zoom buttons available in the toolbar. Every click of the zoom
button will change the percentage to the next available zoom in the dropdown list.
Alternatively, you can select the zoom percentage in the available list. The maximum allowed
zoom percentage is 400% and the minimum is 25%. If you are using a Windows Tablet and a
licensed version of pDoc Signer, you can use the tablet touch movements to zoom in or zoom
out. If you "pinch" your fingers towards each other while keeping contact with the screen, the
page will be zoomed out to the next available zoom percentage on the lower side. If you move
your fingers away from each other, the page will be zoomed in by the next available zoom
percentage on the higher side.

If you want the document to fill the entire available width of the page display, choose “Fit
Width” option in the zoom percentage drop down list. In you want the entire page to be visible
without any scrolling, choose the “Fit Page” option.

You can also set the default zoom percentage used when opening any document in pDoc
Signer. To set the default zoom, go to “Tools - Settings” and then select the “Default Zoom
Level” in the “Zoom” tab as shown below. This setting will be affected when you close the
pDoc Signer application and re-open it.

{Zoom i oSk | Signature Field | Date Format

Zoom Options

Default Zoom Level @ | 100%
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3.1.4 — Hyperlinks

pDoc Signer renders the hyperlinks present in the PDF document and allows you to click on
the hyperlinks (both internal and external) to navigate to their target. Using hyperlinks you can
link to topics within the document, external websites, downloadable files, email addresses, and
more.

In some cases, where some of the hyperlinks may not be properly recognized by pDoc Signer,
they will not be enabled.

3.1.5 - XFA Forms

pDoc Signer supports XFA documents and form field filling for the following form fields: text
boxes, check boxes, radio buttons, and simple list boxes.

3.1.6 — Cropped PDFs

pDoc Signer supports cropped PDF documents. Existing signature fields can be signed, form
fields can be filled and other features like text annotations, sticky note annotations, pencil
markups, and affixing stamps can be used with cropped PDFs. If the cropped PDF document
is a secured document, enabling and disabling of features will depend on the permissions on
the document.

3.1.7 - Using Font Information Specified in pDoc Forms Designer

pDoc Signer uses the information about the font (Font Family, Font Size, etc.) that is specified
when designing the PDF document, i.e., creating the form fields.

3.1.8 — Send As Attachment

Using this feature, the PDF that is open in pDoc Signer can be sent as an email attachment via
the default email client. If the PDF is not yet saved, you will be prompted to save the document
before you proceed with this operation.

3.1.9 — Switching Screens

If you are using a licensed version of pDoc Signer, to support system configurations that use a
GemView Tablet Display for signing a document (perhaps by someone other than the PC
user), there is a new function called screen switching that enables the PC user to move the
pDoc Signer Ul window from the main PC monitor to the GemView Tablet Display. This can be
accomplished by clicking on the “Switch Screens” menu in the pDoc Signer Ul. This menu item
is available only if a GemView Tablet Display is connected to the PC.
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See the screenshot below for reference.

File Tools About Switch Screens

F_'_‘.‘f—".‘-/" T /’“ d 4 P M vofm‘y-)f) 100% -

TOP

SYSTEMS INC,

=

When this button is clicked, the pDoc Signer Ul is moved to the GemView Tablet Display and
on the main PC monitor, you will see a window that has a button named “Recall pDoc Signer”.
This button can be used to move the pDoc Signer Ul window back to the main PC monitor
anytime by the PC user. See the screenshot below for reference.

Recall pDoc Signer

When the pDoc Signer Ul is moved to the GemView Tablet Display for obtaining signatures,
the following features of the Ul are grayed out and become inoperable.

File

Tools

About

The Open icon
The Save icon
Print

Print Preview
Attachments Pane
Signatures Pane

TT@mooooTw

In the system configuration where the PC has two monitors and a GemView Tablet Display for
signing, pDoc Signer supports using the pDoc Signer Ul with full functionality from either of the
main monitors before selecting the switch screen function to open the document on the
GemView for viewing, form filling and signing. When the pDoc Signer Ul is recalled from the
GemView it appears on the monitor from which it was sent.
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3.1.10 — On-Screen Keyboard

The “OSK” tab in the pDoc Signer Settings window (“Tools - Settings”) allows you to specify if
the On-Screen Keyboard should be made available for the signer during form-filling on a
Tablet Display device. Select the option “Available for form filling” if it needs to enabled.

When the On-Screen Keyboard is displayed for the first time, it is displayed on the main
monitor and not on the Tablet Display. The system operator can move the keyboard manually
to the Tablet Display. Subsequently, when the On-Screen Keyboard is invoked, it is displayed
on the Tablet Display if it is connected.

If the Tablet Display being used is the GemView 7 Tablet Display, when the On-Screen
keyboard is displayed a part of it may be displayed on the main monitor while the major part is
on the Tablet Display. The On-Screen Keyboard can be resized and then moved to the Tablet
Display as required.

3.1.11 — Opening Certified PDF documents

Certified PDF documents can be opened in pDoc Signer. Enabling and disabling of features
like text comments, sticky note comments, pencil annotations and fill-in of form fields, and
signing existing signature fields will depend on the permissions set during the certification of
the PDF. If the PDF document was certified with any of the pDoc tools (e.g., pDoc SigEmbed
SDK and pDoc Annotator Duo), then form filling and signing are enabled.

3.1.12 — Closing PDF Documents

The PDF document that is currently opened in pDoc Signer can be closed using the “File >
Close” menu option. If there are any changes that are not yet saved, pDoc Signer prompts you
to do so before closing.

3.1.13 — Exiting pDoc Signer

To exit completely from pDoc Signer, chose “File = Exit” menu option or the Red “X” button on
the top right corner of the pDoc Signer application. If there are any unsaved changes in the
currently opened PDF document, pDoc Signer prompts you to do so before exiting.

3.1.14 — About

The “About” menu in pDoc Signer application contains three menu items: “About pDoc Signer”,
“What's New”, and “Introducing pDoc Signer”.
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“About pDoc Signer” provides info about the installed version of pDoc Signer. Clicking on the
“What's New” menu item displays the “What’s New in pDoc Signer” PDF document in another
instance of pDoc Signer. Clicking on the “Introducing pDoc Signer” menu item displays the
Introducing pDoc Signer PDF document in another instance of pDoc Signer. This document
provides an introductory tutorial on pDoc Signer.

3.2 -Filling in Form Fields

When a PDF containing form fields is opened in pDoc Signer, pDoc Signer displays the form
fields that are available for filling at appropriate locations. The form fields that are supported
are Electronic Signature Box, Text Box, Radio Button, Check Box, and List and Combo Boxes.
Any other types of form fields present in the PDF are not displayed in pDoc Signer. One can fill
values in the displayed form fields and save the PDF to make the changes permanent.

3.2.1 — Electronic Signature Box

Place the mouse pointer on the electronic signature box. The mouse pointer will change from
default pointer to a hand sign. Now clicking on the electronic signature box will initiate the act-
of-signing. Once the act-of-signing is complete, the fields that are set to be made read-only
when this field is signed become read-only.

If the Electronic Signature Box was created or the properties were edited in any another PDF
manipulation tools, the only property that is honored by pDoc Signer is the “Mark as Read-
only”. Any other properties that have been set are ignored in pDoc Signer.

3.2.2 — Text Box

If the Text Box was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and “Multi-line”. Any other
properties that have been set are ignored in pDoc Signer.

3.2.3 — Radio Button

If the Radio Button was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and if buttons with same
name and export value are selected in unison or not. Any other properties that have been set
are ignored in pDoc Signer. Also, the presence of special characters like "#% () /[]{<>;"In
the export value might lead to unexpected behavior in pDoc Signer.
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3.2.4 — Check Box

If the Check Box was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and the export value. Any
other properties that have been set are ignored in pDoc Signer. Also, the presence of special
characters like "# % () /[ ] { <> ;" in the export value might lead to unexpected behavior in
pDoc Signer.

3.2.5 - List Box

If the List Box was created or the properties were edited in any another PDF manipulation tool,
the properties that are honored by pDoc Signer are “Tooltip” and if the list box allows multiple
selection or not. Any other properties that have been set are ignored in pDoc Signer.

3.2.6 — Combo Box

If the Combo Box was created or the properties were edited in any another PDF manipulation
tool, the properties that are honored by pDoc Signer are “Tooltip” and if one can enter custom
text into the combo box or not. Any other properties that have been set are ignored in pDoc
Signer.

3.2.7 — View Properties of Form Fields

You can view the properties of the existing form fields by right clicking on them and then by
selecting the properties menu options.

Clicking on “Properties” displays the properties window of the particular form field and
populates the information of the form field in the displayed window. The properties displayed
will depend on the type of the form field being selected. Grayed out boxes imply that the values
cannot be changed.

File Tools About

8|7

[E] T j&| H 4 10 |- of1{:l|&;ﬁ 2P 100% -
pDoc Signer Sample Document — Health History

1. Patient Information

|
Properties

MName JDh.ﬂ DDE

SOVET

Street Address
City, State, ZIP
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3.2.8 — Setting the Font Options

To set the font options for the entries displayed in form fields and comments, go to “Tools >
Preferences”. Click on the “Font” tab and select the Font options such as Font Name, Font
Style, Font Size, Font Color, and Font Effects such as underline. The selected effects will be
applied to the sample text. Once the desired options are selected, click on ‘Apply’. Note that
the default font settings are Times New Roman, Regular Face, Size 12, No Underline, and
Black.

i@} pDaoc Signer Preferences X

Signature Info  Signature Capture | Font | pencl  Stamp Text Comment

Font Options

Font Name Font Style Font Size
Helvetica b Regular b 12~
Font Effects Sample
I:I — pDoc Signer

* These font options apply to entries displayed in comments.

Cancel

3.3 — Electronic Signatures

pDoc Signer allows one to insert an electronic signature field and sign it immediately using the
“Insert & Sign” toolbar icon. This toolbar icon is displayed by default.

3.3.1 - Insert and Sign

Select the ‘Insert and Sign’ icon on the tool bar. The mouse pointer will change from default to
cross bar.

File Tools About
PHZET &M DI

| Insert & Sign Electronic Signature Box i

SN
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Now drag the mouse on the document to the required size and location of the signature field.
Upon completion of the selection, the signature field is displayed as shown here and the act-of-
signing is initiated.

File Tools About

|'_-|‘ FET L &| P

If the signature field size selected is less than 15 pixels (for both width and height), the
signature field is treated as invalid and a message is shown saying “You are trying to create a
signature field that is too small. Please create a larger signature field”.

3.3.2 — Signature Capture Process

During the signature capture process, additional information like First Name, Last Name and
Email can optionally be input or one can select a pre-created signer from the list of signers
(see Section 3.3.8).

If the signer is not satisfied with the signature input, one can click on “Clear” and sign again. If
the signer wants to abort the act-of-signing, one can click on “Cancel”’. Canceling the signature
capture process will delete the digital signature field too. Once the signer is satisfied with the
signature input, clicking on “OK” will affix the signature to the document.

I x
Signature Information

First Name(s):  John Last Name: Do

Email: [iohndoe @doe. com|

Select Signer:  None

Signature Pad initislized properly. Start signing

_ el e
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The licensed version of pDoc Signer supports signing using Tablet Display devices. If a Tablet
Display device is connected to the PC, the signature capture screen is displayed on the Tablet
Display (an extended monitor). The signer can use the stylus that is attached to the Tablet
Display to scribble the signature.

3.3.3 — Validation of Signatures

By default, signatures are validated when you open a PDF in pDoc Signer. An icon appears in
the signature field on the document page to indicate the signature status. Further details about
the status appear in the Signatures panel and in the Signature Properties dialog box.

e The digital signature icon EEE= along with the name of the field in the Signatures
panel indicates the presence of an unsigned signature field.

e The check mark icon ..‘f indicates that the signature is valid.

e Thered Xicon x indicates that the signature is invalid.

e The caution triangle icon .,/f indicates that the document was modified after the
signature was added.

e The question mark icon indicates that pDoc Signer is not able to verify the signature.

The Signature Properties dialog box can be invoked either by clicking on the Status icon or by
right clicking on the Signature Field and then selecting the “Validate Signature” option. Clicking
on the “Validate Signature” menu validates the signature first and then displays the Signature
Properties dialog box.

See the screenshots below for reference.

Unsigned Field Icon:

File Tools About

== IF;

ET L > M

N
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Status icons and validate right click menu:

File Tools About

=15/

LTE_]T,"|| LM 0] 2 P 00 -

éﬁm 08:00

Y

g;no

paie: 20 st 2w validate Signature
Wiew Signed Version

éﬁzﬁﬁ&%—mm

SN

Properties

The status icons on the signed signature fields can be turned off by unchecking the option “Show
signature validation status tick marks” option in the “Signature Field” tab of the pDoc Signer
Settings screen.

() Prompt for Signature field name during field insertion

(@) Automatically insert Signature field name

Signature field name prefix: | pDocSigner

Signature Field Transparency
Show signature validation status tick marks
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If the option "Show signature validation status tick marks" is unchecked, then depending on the
status of the document, the following are displayed in the status bar.

e If no signature is present in the document, then the status is displayed as “Document
not signed”

e If only one signature is present in the document and there have been no changes to the
document after the signature, then the status is displayed as “Signature valid and
document unchanged since signing”.

e If only one signature with subsequent changes is present in the document, then status
is displayed as “Signature valid but document has been changed.”

e |If more than one signature is present in the document, then status is displayed as
“Signatures valid but document has been changed.”

e If one or more signatures are corrupted, then status is displayed as "One or more
signatures are invalid."

Signature Properties Dialog box:

Verification Details:

F/ Signature Properties %

i Verification Details | signer Details ~ Certificate Details

Signed: |zuzn4:|2-25 T10:35:05+05:30 |

Verified: |2020-02-25 T10:35: 13+05:30 |

Validity: | Signature Valid - The document has
not been modified since the
signature was applied.
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Signer Details:

Verification Details |} Signer Details | Certificate Details

First Mame: |Johr1

Last Name: |Doe

Email: |johndoe@johndoe.mm

Certificate Details:

F;‘ Signature Properties X

Verification Detals  Signer Details

Public Key Data:

3082010A02320101008387DB3669714
C1939349BE2F8BFOADBFFCDBCI0ATY

Issued To: |E=pduc1@rtopazsystems.mm, CN=|:|

>

Issuer: | cN=GlobalSign Personalsign 2 CA - £

valid Erom: |1Jr31‘rzuzu 1:35:04 AM | Raw Certificate Data:
id To: 3082054C30820434A003020102020C1 A
ValdTo: 14/31/2023 1:36:04 AM | 0D99D55195C0548000E6B88300D0609
Serial No: | 10099D55195C0548000E6B88 | Thumbprint:

Version Mo: 4757F 12AAA41DCETS83E88 20370798
352135035

Public Key Algarithm: |F‘.SA (2048 bits) |

Signature Algorithm:  [sha256RSA (1.2.840.113549. 1.1, 11|
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3.3.4 - View Signed and Unsigned Signature Fields

File Toolz About

PHIZIST L& H

[=- Unsigned Signature Fields
pDocSigner 1 on Page 1
i - pDocSigner 2 on Page 1
EI Signatures
EI pDocSigner 3 on Page 1
: Signature Title: Demao Demo
E----'I'lme: 2015-06-16 TO2:12:40-07:00
: “... View Signed Version
EI pDocSigner 4 on Page 1
Signature Title: Demao Demo
E----'I'lme: 2015-06-16 TO2:13:01-07:00
‘... View Sianed Version

%‘3\‘9‘1

Click on the ‘Signatures’ tool button in the left pane to open the signature panel. The width of
the signature panel can be increased or decreased as required by using the splitter between
the panel and the document page. The list of signed and unsigned signature fields along with
details is displayed.

If we click on any of the signature fields in the list, the corresponding blank or signed signature
field in the document will be highlighted as shown in the screenshots below. Close the
signature panel by clicking again on the ‘Signatures’ tool button.

File Tools About

f-'|'—'|‘ 7 |1E T j“ . P M1 -of0] O P 00% -
=3 Unsigned Signature Figlds

pDocSigner 1on Page 1 .ES
'
L]
L]
L]

&

pDocSigner 2 on Page 1
E Signatures

é pDocSigner 3 on Page 1 ;
E Signature Title: Demo Demo

Time: 2015-06-16 T02:12:40-07:00
i View Signed Version >
[=- pDocSigner 4 on Page 1

Signature Title: Demo Demo
E----Tlme: 2015-06-16 T02: 13:01-07:00
o View Signed Version

A=

One can also use the arrow keys (i.e., up and down) or the TAB key to navigate through the
list of signatures in the signature panel and select a signature.
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3.3.5 - Viewing Previous Versions of a Signed Document

Each time a document is signed in pDoc Signer, a signed version of the PDF is saved with the
PDF. Each version is saved as append-only so that it cannot be modified. In pDoc Signer, the
corresponding signed version of a signature can be viewed using the two following options.

1. In the Signatures panel, select the signature, and click on the “View signed version”
option available in the details of the signature.

2. Right click on the signed signature field and select “View Signed Version” from the list of
available options.

See the screenshot here that displays the options mentioned above.

Eile Tools About

|.;I| / =T I&| | V M .gf1o|(/—; AP 00% -
* = Unswgned Signature Fields
- i Sample Signature Field on Page 4
Ek (- Signatures 3. Family History 4. Payment Method
B - P_ahent on Page 9
P i i Gignature Title: Demo Demo VISA
& Time: 2015-06-16 T0O2:20:31-07:00 Check for family members still living
—_— : View Signed Version
ﬁ & P_ahent Representative on Page 9 |7 Mother
Signature Title: John Doe |7 Father
E"'E:::Sim;:ﬁi?s?o:nzm:mm':m [+ Maternal Grandmother
. View Sig
[+ Maternal Grandfather
[+ Paternal Grandmother
[+ Paternal Grandfather

5. How did you hear about us (select all that apply)

Internet Search A

[] Insurance Company Referral
["] Newspaper Ad
"1 Friend hd

6. Approval Signatures

‘We affirm that the information above is correct and that we are responsible for timely payment of all bills
for treatment of patient.

vl
Demo Deﬂ'dﬁ/v““o v Validate Signature e } W/]
2015-08-16 T02:20:31707700 23@:2 0700

= View Signed Version
Patient . epresentative
Properties
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Selecting one of the options specified above displays the signed version PDF in another
instance of pDoc Signer in which the only options available to the user are scrolling through
the document, zooming, the signature panel as shown below and saving the PDF using “Save
As” option if required.

File  About
M 4 [ |2 o -
#
&
- 3. Family History 4. Payment Method
Check for family members still living VISA
] Mother
] Father
] Maternal Grandmather
] Maternal Grandfather
Y] Paternal Grandmother
] Paternal Grandfather

5. How did you hear about us (select all that apply)

Insurance Company Referral
Newspaper Ad
Friend

6. Approval Signatures

We affirm that the information above is correct and that we are responsible for timely payment of all bills
for treatment of patient.

v
Demo De
2015-06-16 T02:20:31-0700

Patient Patient Representative

3.3.6 — Specifying Signature Field Options

Each Signature Field must have a name associated with it. pDoc Signer can assign a name to
a signature field automatically when a Signature Field is inserted into a PDF document if a
“Prefix” for Name is supplied. Another alternative is to provide a name for the signature field
when inserted manually. These options can be set in the “Signature Field” tab under
“Tools>Settings”.
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If the option ‘prompt for Signature field name during field insertion’ is selected, a window
prompting for a Name for the signature field gets displayed when a signature field is inserted in
the PDF document using pDoc Signer.

Zoom | OSK Date Format

() Prompt for Signature field name during field insertion

(®) Automatically insert Signature field name

Signature field name prefix: | pDocSigner

Signature Field Transparency
Show signature validation status tick marks

If the option ‘Automatically insert Signature field name’ is selected, then the signature field
name Prefix will be appended with the next number in the sequence of created form fields and
set as signature field name for both the blank signature field and during signing.

Select the “Signature Field Transparency” option if the signature field should be transparent on
the PDF document. The option is checked on by default.

Select the “Show signature validation status tick marks” if the signature status icon should be
displayed on signed signature fields.
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3.3.7 — Signature Capture Options

To set the Signature Capture options, go to “Tools—>Preferences”.

iC) pDoc Signer Preferences *

Signature Info 5' E Font Pendl Stamp TextComment

Signature Details
Signature Details Position: | putomatic v

B S

Signature Processing

Maximum Enlargement Percentage

Signature Drawing Options
Ink Color: I:I Color Ink Thickness: |2 -

Minimum number of points required for a valid signature:

=

Select the position of the signature details (the signer name and the date/time the signature
was collected) with respect to the signature. The five options available are “Behind”, “Beside”,
“Below (single line)”, “Image Only”, and “Automatic”. “Automatic” option is the default option.

When this option is selected, the signature details will be displayed either beside or behind the
squiggle depending on the width and height of the signature field.

@ pDoc Signer Preferences Y

Signature Info Signature Capture Font Pencl Stamp Text Comment

Signature Details
Signature Details Position: | Automatic e
Behind
Beside

Below (single ine)
Signature Processing Image Onl
Maximum Enlargement Percentage w
Signature Drawing Options

Ink Color: _l Color Ink Thickness: |2~

Minimum number of points required for a vald signature:
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If the option “Behind” is selected, the signature details are placed at the center of the signature
field with the signature squiggle behind the details as shown below.

Demo

‘anh

Date: 20 l‘_lfjjdz {rshfz}zlfas]‘é‘é -08:00

If the option “Beside” is selected, the signature squiggle is shown on the left side of the field and
the details are shown on the right side of the signature field as shown below.

yf"" Demo

| ) A ~and- Date: 2013.02.19
J QYY) 22:34'57 -08:00

[
|
]

s

If the option “Below (single line)” is selected, the signature details will be displayed in single
line with the default font size of 8 below the signature image in the document. This font size
can be changed with the minimum value of 6 and maximum value of 20.

John Doe 2019-08-30T17:03:02+05:30

If the option “Image Only” is selected, only the signature squiggle is shown in the Signature
Field and details are not shown.

-

Vgm0

You can specify if the Maximum enlargement feature is enabled or not and also specify the
maximum enlargement percentage. The Maximum Enlargement Percentage is used only in
cases where the size of signature on the signature pad (after white space removal) is smaller
than the size of the Signature Field in the document. When the signature drawn on the
signature pad is smaller than the size of the Signature Field in the document, pDoc Signer will
enlarge the signature to fill the Signature Field. However, it will limit the enlargement to the
value of the Maximum Enlargement Percentage. The Maximum Enlargement Percentage
specifies the percentage of the destination to use in such cases. This prevents the signature
from looking too pixelated or jagged. The value of the maximum enlargement percentage can
be between 0 and 100. If a value of O is specified, the signature is not enlarged at all. If a value
of 100 is specified, the signature is enlarged to fit the complete destination.

You can specify the default ink color for the signatures in this screen by clicking on the “Color”

button and the ink thickness by selecting the required thickness from the drop down list. The
default color is Blue and the default thickness is 2.
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You can also specify the minimum number of signature points required for accepting a
signature as a valid signature. The default value is 12. The number of signature points
reported per second (i.e., packet rate) varies from a smaller value to a larger value depending
on the connected signature capture device. Hence, this value should be set based on the
device you are using.

The Prefix and Date/Time format for date presentation in signature details can be specified in
the “Date Format” tab of the Settings screen.

Zoom | OSK | Signature Field DBtEFDFth

Date Presentation Options in Signature Details
Prefix:
(Mo Prefix)

Date,Time:
¥Y¥Y-MM-DD Thh:mm:sszhh:mm (International)
Preview:

2016-07-13T14:53:51+05:30

Note: The display of Signature Title and the time/date stamp is on by default and non-
removable for “Behind” and “Beside” options. But, if the height of the signature field is less than
30 pixels or the width of the signature field is less than 50 pixels, then the signature details
(i.e., Signature Title and Date/time stamp) are not printed on the signature.

3.3.8 — Signature Information

1. Creation of List of Signers

This feature can be used to create a list of signers for the purposes of signing. During
signing, in the signature capture screen, the list of signers available is displayed and a
signer can be selected from the list. Each profile contains First Name, Last Name and
Email of the signer. To create a profile, enter the required information and then click on
the “Add” button. Once created, the Signer Information (i.e. First Name and Last Name)
is added to the Signers List.

A maximum of 10 profiles can be created here for use while signing.
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To make a signer the default signer, select the Signer from the available list of Signers
and then click on OK. During the signature capture process, the selected signer
information is pre-filled in the signature capture window.

@ pDoc Signer Preferences

Default Signature Info

First Name(s): |John |

Last Name: |Doe |

Email: |johndoe@johndoe.com |

Add Remove

Select Signer:  John Doe RV

=

Signature Info  Signature Capture Font Pencl Stamp Text Comment

X

2. Remove a Signer from the List

To remove a signer from the list, select the signer from the available list and then click

on the “Remove” button.

i@} pDoc Signer Preferences

Default Signature Info

First Name(s): |John |

Last Name: |Doe |

Email: |]'oh ndoe@johndoe.com |

Select Signer: | John Doe w

oK Cancel

Signature Info ' signature Capture Font  Pencl Stamp Text Comment
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3.3.9 — Automatic Configuration of Certificate

pDoc Signer provides a default certificate for signing. The default certificate will be configured
automatically during the installation of the pDoc Signer. If the user wants to change the
certificate during signing, the user needs to go the “Select Certificate for Signing” in the “File
Menu” and configure the certificate as shown in the certificate selection section.

3.3.10 — Certificate Selection

Signing in pDoc Signer requires the use of a digital certificate. During its installation process,
pDoc Signer automatically installs and configures a certificate that is used by default for
signing. Users should select a different certificate that represents their organization. To select
another certificate for signing, go to “File > Select Certificate for Signing...”. Selecting that
option opens a window titled Select Certificate for Signing. In that window, the certificate path
(i.e., PFX Path) to the previously selected certificate (or to the default certificate) will be shown.
By default, the certificate path is set to the certificate (i.e., pDocSigner.pfx) that is installed and
configured automatically during the pDoc Signer installation; the password for the default
certificate is “pdocsigner”.

To select another certificate for signing, browse to that certificate with the Browse button, then
enter the password in the Password text box, and click on the OK button.

Select Certificate for Signing

Certificate Path : |C:\Program Files\pDoc SigneripDocSigner.pfx

Password : |ssesssssee ‘

oK J [ Cancel ]

3.4 — Sticky Note Comments

pDoc Signer allows insertion of sticky note comments in a PDF document. Sticky note
comments are notes that communicate ideas or provide feedback for PDFs. You can type a
text message using the sticky note comment tool. Text editing tools let you add editing marks
to indicate changes you want in the source document.

Most comments include two parts: the icon, or markup, that appears on the page and the text
message that appears in a pop-up note when you double-click the icon.
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3.4.1 — Adding Sticky Note Comments

Click on the sticky note comment tool button. The mouse pointer changes from the normal
default arrow to an arrow with a sticky note comments icon attached to it. The sticky note
comment field button is shown in the image below.

File Tools About
=l = | /
=3

&
P2

SkwsZ JILERA]

| Insert Sticky Mote Comment |

Now click on the document where the sticky note comment field is required. A window is
displayed wherein the user can add the text for the comment. The image below shows the
sticky note comments input window.

&5 Sticky Mote Comment f5__<|

pDoc Signer Sticky Note Comment

Cancel

Upon acceptance, a sticky note comment icon will be displayed on the document at the
specified location which indicates that the sticky note comment field is added in that position.

File Tools About

8|7

Sk JLEN
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3.4.2 — Viewing Sticky Note Comments

Double click on any sticky note comment icon on the document. Sticky note comments
corresponding to the selected sticky note comment icon are displayed in a separate
transparent window.

File Tools About

I._.I ‘ /

ST /S M P M

sticky Note Comment Izl
6/16/2015 2:36:43 AM

Sample Sticky Note Comment

=Y

3.4.3 — Deleting Sticky Note Comments

To delete a Sticky Note Comment, select the comment and then right click on it. Select the
“Delete” option. The user is prompted with a confirmation message that says "Do you want to
delete the selected Sticky Note Comment?" Upon Clicking “Yes” the sticky note comment will
be deleted.

File Tools About

P 1 | 7

TS M

Delete

-
a
£
&

Note: You cannot delete a sticky note comment if the PDF document contains at least one
signed signature field or if the PDF is secured.
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3.5 = Text Comments
pDoc Signer allows insertion of Text Comments in a PDF document. Text Comments are notes
that communicate ideas or provide feedback in PDFs. You can type a text message using the

Text Comment tool. Text editing tools let you add editing marks to indicate changes you want
in the source document.

3.5.1 — Adding Text Comments

Click on the text comments tool button (the capital letter “T”). The mouse pointer changes from
the normal default arrow to cross hair. The text comments field button is shown in the image

below.
File Tools About
."'|'_'|‘/"~>-E—]T~'~&| - p b
i | Insert Text Comment i
s

Now drag the mouse on the document to the required size and location of the text comments
field. Upon completion of the selection, the text comments field is displayed as shown below
and the text comments input window is displayed.

File Tools About

ol = ‘ /

SIEIFE SN

YN
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Using your keyboard, enter the text for the comment. Font attributes specified in the
Preferences windows for comments are applied for the text entered in this window.

Enter kexk For the ket comment:

pDoc Signer text comments

Cancel

Click on the “Add” button to the text comment to the PDF. The screenshot below shows the
text comments added in the PDF document.

File Tools About

EH|ZSTsd 4PN
=
ISY
s pDoc Signer Text Comment
&
&
Note:

1. If the text comments field size selected is smaller than 15 pixels wide and 5 pixels high,
the text comments field is treated as invalid and a message is shown saying “You are
trying to create a text comment field that is too small. Please create a larger text
comment field”.

2. Text lines that are longer than the width of the text field are truncated by standard
convention; they do not automatically wrap to the next line, so you should use line
returns for multi-line comments.
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3.5.2 — Updating Text Comments

The existing text comments can be updated in pDoc Signer. Click on the text comment and
alter the text as required. The updated text is applied to the text comment when the PDF is
saved. The screenshot below shows a text comment after updates.

File Tools About

A= ‘ /

SIEIFE YN

pDoc Signet|

Q™ B |

Note: Text comments in place when the document is signed will not be editable after signing;
however, after a document is signed new text comments can be added, but they cannot be
modified after addition.

3.5.3 — Deleting Text Comments

To delete a Text Comment, select the comment and then right click on it. Select the “Delete”
option. The user is prompted with a confirmation message that says "Do you want to delete the
selected Text Comment?" Upon Clicking “Yes” the Text Comment will be deleted.

File Tools About

5 |'_'|‘ £

SIEIPS YRR A N

SEN=IY

Note: You cannot delete a text comment if the PDF document contains at least one signed
signature field or if the PDF is secured.
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3.5.4 — Editing Text Comments

To make text comments editable, go to “Tools - Preferences”. Click on the “Text Comment”
tab, select “Make text comments in the document editable” option, and click on “Apply”.

@ pDoc Signer Preferences *

Signature Info Signature Capture Font  Pencl Stamp | Text Comment
Text Comment

Make text comments in the document editable

This option is applicable for existing text comments that are there when the document is
opened as well as for new text comments that you insert during the session. If you insert new
comments, they immediately become editable or non-editable depending upon the settings.

3.6 — Pencil Tool

The Pencil tool creates free-form drawings and the Pencil Eraser tool removes the pencil
markups.
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3.6.1 — Draw Pencil Mark-up

Click on the pencil tool. The mouse pointer changes from the default pointer to a cross bar.
Drag where you want to begin drawing and release the mouse button where the pencil line
should end. The pencil markup with selected color and width will be drawn on the page.

File Tools About

, I'-—'I | / |§ T , & ‘ 4 b) L}l 1 - of 10
!* | Insert Pencil Markup i
File Tools About

|—\‘/‘L,;_]Tf“ | R vof10|d')d“)1w%'

SYSTEMS INC.

SYENJ=IE Y

Introduction Guide

3.6.2 — Delete Pencil Mark-up

To delete a Pencil Markup, select the markup and then right click on it. Select the “Delete”

option. The user is prompted with a confirmation message that says "Do you want to delete the
selected Pencil Markup?" Upon Clicking “Yes” the Pencil Markup will be deleted.

File Tools About

EH|Z|® Tle] 1

B M[ vof10|y") 4P 100% -

|
TOP

SYSTEMS INC.

SN

Introgmtion Guide

/

\ Delete

Note: You cannot delete a pencil markup if the PDF document contains at least one signed
signature field or if the PDF is secured.
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3.6.3 — Settings For Using the Pencil Tool

To specify the line width and line color for pencil markups, go to “Tools - Preferences”. Click
on the ‘Pencil’ tab, select the Pencil line color and width of the line and click on ‘Apply’.

@ pDoc Signer Preferences x

Signature Info  Signature Capture Font Pencl Stamp Text Comment

Pencil Drawing Options

Line Color: I:I Color

Line Width: |2~

3.7 - Attachments

One can attach PDF documents and other types of files to a PDF. If you move the PDF to a
new location, the attachments move with it.

Click on the ‘Attachments’ tool button at the left pane to open the Attachments panel. The
existing attachments list with ‘Attach’, ‘Delete’ and ‘View’ buttons are displayed.
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3.7.1 — Adding Attachments
File Tools About File Tools About
= 19 | 7@ T V4 ‘| 4 = 1 | /2T P ‘| 4

Attach Delete View Attach Delete View

=~ .ﬁ._tlﬁn:hed Files List
Demo. bt
i Sample. pdf

----- Attached Files List

Yz
Q™| &

Clicking on the ‘Attach’ button will open a file dialog. Select the file to be attached to the PDF
document and click “OK”. The selected file will be attached to the document and the attached
file list will be updated.

3.7.2 — Deleting Attachments

Select the attachment to be deleted from the list. Now click on the ‘Delete’ button present in
the Attachments panel to delete the attachment. The selected file will be deleted and the
attached files list will be updated.

File Tools About

Attach Delete View

[=]- Attached Files List

Sample.pdf

=
ﬁ
=

Note: You cannot delete a file attachment if the PDF document contains at least one signed
signature field or if the PDF is secured.
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3.7.3 — Viewing Attachments

To view an existing attachment, select the attachment and click on the ‘View’ button in the
Attachments panel. If the attachment is a PDF, it is opened in another instance of pDoc Signer.
For other types of attachments, the attachment is opened in their respective application.

3.8 — Stamps

pDoc Signer allows insertion of stamps in a PDF document. You apply a stamp to a PDF in
much the same way you apply a rubber stamp to a paper document. A stamp can be either
static or dynamic.

3.8.1 — Configuring Stamps

To select the stamps that can be placed into a document,

Go to Tools = Preferences; the pDoc Signer Preferences Window will open.
Click on the Stamp tab; the Stamp Information Window will appear.

Select the Stamp Type, either Static or Dynamic. The default is Static.
Configure the list of stamps as described in the following sections.

Click OK; the Preferences Window will close.

®oo o

i?} pDoc Signer Preferences *

Signature Info  Signature Capture Font  Pend 5 D Text Comment

Stamp Type: @ Static () Dynamic
Static Stamp Configuration
Select static stamp: Approved £ Preview

Enter stafic stamp name:  approved

Select static stamp image

|c:\ProgramData\pDoc Signen\static Stamps-US\Ay| .

Add New Remove Cancel

are
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3.8.2 — Static Stamps
By default, pDoc Signer supports one static stamp named “Approved”. This stamp contains the

text “APPROVED?”. A screenshot of this stamp is shown below. You can preview any stamp by
clicking the “Preview” button.

APPROVED

To add a new static stamp, follow the steps below.

1. Click on the “Add New” button.

2. Enter a name for the static stamp.

3. Click on “Browse” and the select the image containing the static stamp.
4. Click on “Save”.

@ pDoc Signer Preferences *

Signature Info Signature Capture Font Pencl Stamp Text Comment

Stamp Type: @ static (O Dynamic
Static Stamp Configuration

Select static stamp: Approved - Preview

Enter static stamp name:  |Rejected

Select static stamp image

| pata\pDoc Signer\static Stamps-US\Rejected.PNG| e
Save Remove Cancel
OK Cancel Apply

Note: The maximum size allowed for the static stamp image is 600 pixels in width by 600
pixels in height.
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To remove an existing static stamp, follow the steps below.

1. Select the stamp in the list of stamps.
2. Click on the “Remove” button.
3. Click on “Yes” in the confirmation message.

3.8.3 = Dynamic Stamps

To specify the usage of the dynamic stamp feature, select the “Stamp Type” as “Dynamic”.
The dynamic stamp configuration is displayed as shown below.

@ pDoc Signer Preferences x

Signature Info  Signature Capture Font Pencl Stamp Text Comment

Stamp Type: O Statc  @[Byanc]

Dynamic Stamp Configuration
Select the background image of dynamic stamp

| | Browse

Enter the fields to display in dynamic stamp
|6L coce |
[name | Preview
|Department |

Cancel Apply

The dynamic stamp configuration contains the following steps.

1. Select the background image of the dynamic stamp. The maximum size allowed for the
background image is 600 pixels in width by 600 pixels in height. If a background image
is not specified, then the default white background image of size 400 by 200 is used.

2. Specify the names for the fields to display in the dynamic stamp. Information for these
fields will be collected during the insertion of the stamp into the PDF document. The
default names for the fields are “GL Code”, “Name”, and “Department”.

To see the preview of the configured dynamic stamp, click on the “Preview” button.

Note: The Dynamic Stamp should have either a background image or information in at least
one of the fields.
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3.8.4 — Inserting a Stamp into the Document

To insert the stamp into a document,

a. Open the document to the page onto which you want to insert a stamp.
b. Click on the stamp icon in the tool bar; the cursor will take the shape of the stamp
icon.
c. Move the cursor to the location where the upper left corner of the stamp is to be
inserted.
d. Left click on that position
i. If you have selected a static stamp and there is only one static stamp, pDoc
Signer places the stamp at that location.
ii. If you have selected a static stamp and more than one static stamp exists,
pDoc Signer displays a window prompting the signer to select the static
stamp to be used as shown below.

Select static stamp: | Approved W
Ap)
Rejected
W~

oK e~

File Tools About

A=,

BTLSHA DM -anof,

=LY

| APPROVED |

iii. If you have selected a dynamic stamp, pDoc Signer opens a window with text
boxes. The labels besides the text boxes (e.g., GL Code, Name, and
Department) are specified in the Preferences Window. Fill in the text boxes
and click OK to place the stamp at that location.

File Tools About

78‘/||_,—E_J T f‘| BB o1 -t

GL Code: |nmonz

Name: | jghn Doe

Department: |Marketing GL Code:NM002

Name: John Doe

NIZE Y

Marketing
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3.8.5 — Deleting a Stamp

To delete a stamp from a document,

a. Click on the stamp you want to delete.
b. Right click on the stamp; pDoc Signer opens a window with the Delete option.
c. Click on Delete. pDoc Signer opens a confirmation window.
I. Click Yes to delete the stamp; if the document has not been signed, pDoc
Signer will delete the stamp.
ii. Click No to keep the stamp.

File Tools About

ET S P M-

GL Code:NM002

Name: John Doe

%“\‘D“j‘-

Department: Marketing

Note: You cannot delete a stamp if the PDF document contains at least one signed signature
field or if the PDF is secured.

3.9 — Update License Key

If you are using a licensed version of pDoc Signer with a trial License Key, once you obtain a
non-expiry license key, you can update the key using the “Update License Key” feature and
continue using the software.

When you see the following window while opening the pDoc Signer, to update the License
Key, click on the button “Update License Key”. The same window can be accessed using
“About - Acquire pDoc Signer” too.

P/ pDoc Signer *

You have 15 days remaining in your trial period of pDoc Signer.

Copyright © 2020, Topaz Systems, Inc.
www. topazsystems. com

Update License Key
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The Software License Key window displays the current License Key and also the expiration
date. You can enter the new License Key in the space provided and click on the “Update”

button to update the key. Make sure that you are connected to the Internet to update the
License Key.

I/ Software License Key X
License Key
Current License Key: DESRS-2VWTR-B3PTS-F377T-8PT9H

Current License Key expiration date:  February 14, 2020

Enter new License Key™ ||

Update

*fou have to be connected to the Internet to update the License Key.

Close

3.10 — Securing Documents

pDoc Signer can be used to secure an unsecured and unsigned PDF.

For securing a document, go to “File->Secure Document”. The secure document dialog is
displayed. Provide either “Permissions Password” or both “Open Password” and “Permissions

Password”. “Permissions Password” is mandatory. The default operations allowed for secured

documents are printing is not allowed and form filling and signing, comments, pencil drawing
and attachments are allowed.

Upon clicking “OK”, the document is secured with the information provided and is closed. The
secured document must be opened again for further use in the pDoc Signer tool.

& Secure Document g|

Open Passward: !

Permissions Password®: [

Select the operations allowed For secured documents

Printing Allowed: | Maone vi

Changes Allowed: |Existing field signing, Form Fields filing,camments,pencil drawing and atkachments % |

*Note: Open Password is optional but Permissions Password is mandatory.

o] (oo
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Open Password: One will be prompted to enter this password when the document is being
opened.

Permissions Password: One will need to provide this password if permissions on the
document need to be modified at a later point of time in other PDF containers. Permissions
password once provided cannot be changed in pDoc Signer.

Printing Allowed: Two options are available for the user to select print permissions.

None: If the user selects the “None” option in the printing allowed, the secured documents are
not allowed for printing.

Allow Printing: If the user selects the “Allow Printing” option in the printing allowed, the secured
documents are allowed from printing.

& Secure Document g|

Open Password;

Permissions Password*; |

Select the operations allowed For secured documents

Printing &llowed: | yone v

Changes Allowed: _P.Ilow Printing

*Note: Open Password is optional but Permissions Password is mandatory.

o ] [ o |

Changes Allowed: Five options are available for the user to select the changes allowed on
the PDF.

None: If the user selects the “None” option in the changes allowed, no changes are allowed on
the PDF after securing the PDF.

Existing field signing and form fields filling: If the user selects the “Existing field signing and
form fields filling” option, the secured document will allow existing form field filling and signing
of existing blank signature fields. All other operations are disabled.

Existing field signing, form fields filling, comments, pencil drawing and attachments: If the user
selects the “Existing field signing, form fields filling, comments, pencil drawing and
attachments” option, the secured document will allow existing form fields filling, signing of
existing blank signature fields, insertion of comments, insertion of pencil drawing and adding
attachments in the secured documents. All other operations are disabled.

Insertion and deletion of pages: If the user selects the “Insertion and deletion of pages” option,

the secured document will allow only insertion of the pages and deletion of the pages in the
“‘Manipulate Pages”. All other operations are disabled.
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All allowed except extract pages: If the user selects the “All allowed except extract pages”
option, the secured document will allow all the operations except “Extract Pages” in the
“‘Manipulate Pages”.

& Secure Document El

Cpen Password: i i

Permissions Password*: | |

Select the operations allowed For secured documents

Printing &llowed: | None v }

Changes Allowed: | Existing field sigring, form Fields Filing,comments, pencil drawing and attachments

Mone

*Note: Open Pas Existing field signing and Formn Fields filing

Existing Field signing, Farm Fields Filling, comments, pencil drawine
Insertion and deletion of pages
&l allowed except extract pages

3.10.1 — Opening Secured Documents

When opening a document having “Open Password”, a dialog is displayed prompting for
“Open Password” to open the document. If the user provides the correct password, then the
document is opened, otherwise an error message will be displayed.

& Open Password @

This document is password protected. Please provide
open password.

| |

oK Cancel

If the document being opened had a “Permissions Password” too, features of pDoc Signer are
enabled or disabled based on the Permissions set while securing the PDF. If the document
being opened has only the “Permissions Password”, the password dialog is not displayed, but
features of pDoc Signer are enabled or disabled based on the Permissions set while securing
the PDF.
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3.11 - Printing and Print Preview

To print the opened PDF document from pDoc Signer, click on the ‘Print’ tool button on the
vertical toolbar or go to “File = Print”. The print dialog will be opened. Select the Printer, one
of the options All, Current Page, or Page Range, and click on Print. The document pages are
printed on the selected printer.

& Print

General |

Select Printer

5 > &

Add Printer Adobe PDF

Status:  Dffline [ Print to fil
Lacation:

Carnmert
Page Range

(O] Mumber of copies:

() Current Page

() Pages: |1-42 I ! !
Enter either a single page number or a single

page range. For example, 5-12

I Frink ][ Cancel ]

To view the appearance of the printed document before actually printing it, the “Print Preview’
function can be used. This function can be invoked from “File -> Print Preview” or the “Print
Preview” tool button on the vertical toolbar. Clicking on “Print Preview” opens a window that
displays the document as it will be printed. The only toolbar icons available in this window are
for page navigation and printing the document. To print a document in the Print Preview
window, simply click on the Print icon.

46 www.topazsystems.com Back to Top



pDoc Signer User Manual
SYSTEMS INC.

3.12 — Merging and Splitting of PDF Documents

3.12.1 — Extract Pages

To extract (copy) pages from the opened PDF document, go to “Tools>Manipulate
Pages—>Extract pages’. In the Extract Pages dialog, select the page range (i.e., starting page
to ending page) and click the “OK” button. A dialog prompting the user to select the folder
where the new PDFs should be created is displayed.

Extract Pages @

From : ‘[I;} To: }1 ‘ of 19

[] Extract Pages As Separate Files

o ] [ o= |

Once the folder is specified, the selected pages will be embedded into the new PDF with same
name as the original PDF and having a suffix “_Extract”. For example, if the opened PDF
name is “Demo.pdf’, the new PDF name would be “Demo_Extract.pdf’. If the option “Extract
Pages as Separate Files” is selected, each of the pages is exported into a new PDF document,
and the page number is appended to the file name for each page in the document.

Note: All signature fields (both unsigned and signed) existing in the page are removed from the
page during the extraction process. Signature Fields should be inserted again if required.

3.12.2 — Delete Pages

To delete pages from the opened PDF document, go to “Tools ->Manipulate Pages—>Delete

pages”. In the Delete Pages dialog, select the page range (i.e., starting page to ending page)
and click the “OK” button. Upon clicking OK, the selected pages will be permanently deleted

from the opened PDF.

Delete Pages @

From: |2 | To:ls | of 12

QK Cancel
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3.12.3 — Insert Pages

To insert pages into the opened PDF document, go to “Tools > Manipulate Pages - Insert
Pages”. Select the PDF file from which the pages will be inserted in to the opened PDF
document from the file dialog. The Insert Pages dialog will be opened, select the location at
which the page will be inserted (i.e., after or before). Select the page number at which the
pages will be inserted (i.e. First or Last or page number). The selected PDF pages will be
inserted in the specified location.

Insert Pages

Insert File:  Mew PDF Document1.pdf

Location: ‘After M|

Page

O First

) Last

@ Page: [1 | of 19

[ oK ] [ Cancel

3.12.4 — Replace Pages

To replace the pages in the opened PDF document with the selected pages from another PDF
document, go to “Tools = Manipulate Pages = Replace Pages”. Select the document that
contains the replacement pages and click “Open”. Once the document containing the
replacement pages is selected, the Replace Pages dialog will be opened.

In the Replace Pages dialog, under Original, specify the pages you want to replace. Under
Replacement, specify the beginning page as shown in the image at right.

Replace Pages

Original

Replace Pages: 1

in 'Loan Document.pdf'

Replacement

With Pages: {71 \ To: 1 of4

from ‘Loan Document_1.pdf*

[ QK I [ Cancel
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Case 1: Page Range to be replaced is more than the total number of pages of the
Replacement document.

Replace Pages E]

Original

Replace Pages: |1 To: |S of 11

in 'Loan Document.pdFf'

Replacement
With Pages: |1 To: ??70f 4

from 'Loan Document_1.pdf*

C & | [ o= |

In the above figure, replace pages are from Page 1 to 5, but in the replacement PDF document
we have only 4 pages.

In this case, only the first 4 pages of the original document are replaced with the 4 pages from
the replacement document and the 5th page of the original document would remain as-is. The
following screens display the original PDF document before the replacement operation and
after the replacement operation.

Before replacement

P1 P2 P3 P4 P5 P6 P7 P8 P9 P10 P11

PDF 1
P1 P2 P3 P4
PDF 2

After replacement

Pr ||| P2 P3 Pa | i i k i il i
“of “of “of “of PS5 ] P7 ‘P8 PO P10 P11

PDF 2 PDF 2| | PDF 2 PDF 2

PDF 1
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Case 2: Page Range to be replaced is same as the total number of pages of the Replacement
document, but the starting page is not the first page. In the figure here, pages to be replaced
are from 1to 4.

Replace Pages @

Original

Replace Pages: [1 | To: |4 ] of 11
in 'Loan Document.pdf*
Replacement
with Pages: |2 To: ?770f 4
= |

from ‘Loan Document_1.pdf'

C o || oo

The total number of pages in the replacement PDF document is 4. But the starting page
specified in the replacement document is 2, which indicates that only three pages from the
replacement document are available for replacement. In this case only 3 pages of the original
document will be replaced by the 3 pages of the replacement PDF document. The 1st page of
the original document would be replaced with 2nd page of the replacement document and the
2nd page of the original document would be replaced with the 3rd page of the replacement
document and so on. The 4th page of the original document will be remain as-is. The following
screens display the original PDF document before the replacement operation and after the
replacement operation.

Before replacement

After replacement

P2 P3 P4

of of of P4 P5 P6 P7 P8 P9 P10 P11
PDF2| | PDF2| | PDF2

PDF 1
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Notes:

1. Only Extract Pages feature is enabled if the PDF document contains at least one signed
signature field.

2. If the PDF opened is a secured PDF, depending on the options selected while securing,
one or more of the above page manipulation functions are enabled.

3.13 - Command Line Arguments

In addition to opening the pDoc Signer application using Start > Programs - pDoc Signer -
pDoc Signer, pDoc Signer can also be invoked from the command prompt or from other
applications by running the pDocSigner executable located in the pDoc Signer installation
folder. The pDoc Signer application accepts “FilePath” and “SwitchScreens” as command line
arguments. Any third party application that wants to invoke pDoc Signer can run the pDoc
Signer executable using the Windows API and provide the path of the file to be opened as a
command line argument. For example, clicking on “Start >Run”, and then running the
command “C:\Program Files\pDoc Signer\pDoc Signer.exe” “C:\Sample.pdf” opens the pDoc
Signer application and opens the “C:\Sample.pdf’ automatically. The above command
assumes that pDoc Signer is installed in the “C:\Program Files\pDoc Signer” folder. This
feature is particularly useful for custom third party applications to invoke pDoc Signer from their
application. If the application wants the PDF to be displayed on the Tablet Display device, the
application needs to specify the “SwitchScreens” command line argument to “True”. In this
case the command would be “C:\Program Files\pDoc Signer\pDoc Signer.exe” “C:\Sample.pdf”
“True”.

3.14 — Recent File List

The pDoc Signer application maintains a list of 5 recently opened documents and the list can
be seen in the “File” menu.

51 www.topazsystems.com Back to Top



pDoc Signer User Manual
SYSTEMS INC.

4.0 — Appendix

4.1 — pDoc Signer Silent Installation Instructions

In your administrator PC:

Uninstall pDoc Signer if it is already installed.

Open the Command prompt.

Navigate to the folder where the pDoc Signer installer resides.

Type pDocSignerX.X_RXXXX.exe /r and replace the X.X_RXXXX with the actual version

numbers of the pDoc Signer software to start the installation in a dialog mode to create a

response file that will be used during the silent install.

5. Once the installation is complete, the response file named Setup.iss will be created in the
Windows folder; for example, if XP is the OS and the OS drive is C:\, then the Windows
directory is C:\Windows.

6. Take a copy the pDocSignerX.X_RXXXX.exe file and the Setup.iss file to use for silent

installation.

PowpbdPR

To perform silent installation on other PCs:

1. Copy the pDocSignerX.X_RXXXX.exe file and the Setup.iss file created above to a local

folder on the PC where pDoc Signer is to be installed.

Open the Command prompt.

Navigate to the folder where the pDocSignerX.X_RXXXX.exe file and the Setup.iss file are

located.

4. Type pDocSignerX.X RXXXX.exe /s /f1"<Setup.iss Path>".Replace the X.X_RXXXX with
the actual version numbers of the pDoc Signer software, and replace <Setup.iss Path> with
the path name to the folder where the Setup.iss file is located; for example, if
pDocSignerX.X_RXXXX.exe and Setup.iss are located in the C:\Temp folder, then the
command would be pDocSignerX.X_ RXXXX.exe /s [f1"C:\Temp\Setup.iss".

5. The pDoc Signer installation will start in silent mode and complete automatically without
any user intervention.

w N
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4.2 — Making pDoc Signer the Default Program for Opening PDF Documents

Right click on a PDF document icon. A window will open with a menu.

Hover the mouse over the Open With option. A window will open with a list of programs.
Left click on the Choose Default Program... option at the bottom of the list. An Open With
Window will open.

Left click "More Options"

Left click "Look for another app for this PC"

Left click C:\ drive or local disk

Double left click Program Files or Program Files (x86)

Double left click pDoc Signer

. Left click pDoc Signer.exe

10. Left click Open

11.The Open With window will disappear, and pDoc Signer will open displaying the document
selected in step 1. After this, when you double click on a PDF document icon, pDoc Signer
will open and display the document.

wN e

©ooNOOA

Note: The procedures for other Microsoft operating systems are similar, but may have
variations from these steps.
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