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1.0 — Introduction

pDoc Signer allows signing of PDF documents in a legally binding and secure manner. One can
embed handwritten signatures into PDF documents using this application. The application allows
one to visualize, fill and sign electronic documents, and create electronic signatures using your
handwritten signature. pDoc Signer also allows creation and filling of form fields. In addition to
digital signatures and form fields, pDoc Signer provides many other features to manipulate the
PDF. The remainder of the document describes the feature set and usage of the pDoc Signer
application. Handwritten signatures in pDoc Signer application are captured using Topaz
Signature Capture devices. See www.topazsystems.com.

pDoc Signer captures the handwritten “biometric” signature. The captured signature is displayed
in the corresponding signature field in the document and can be viewed and verified in pDoc
Signer, or by other PDF document rendering applications like Adobe Acrobat or Adobe Reader.

pDoc Signer product has two main applications: pDoc Forms Designer and pDoc Signer.

1.1 — pDoc Forms Designer

The pDoc Forms Designer application is intended for people who are designing forms using PDF
documents. It is a graphical form design tool that simplifies the creation of form designs for
distribution as PDFs. Form recipients can fill, sign, print and save the filled-in form onto the disk.

Using pDoc Forms Designer, form authors can drag-and-drop form fields such as Text Boxes,
Check Boxes, Radio Buttons, List Boxes, Combo Boxes and Electronic Signature fields.

pDoc Forms Designer also allows the designer to move and resize fields as required. Optionally
the forms designer can use features like adding attachments to attach any other relevant
documents to the PDF being designed.

After the PDF form is designed, the form can be secured if required using the Secure Document
feature of the pDoc Forms Designer.

The remainder of this document explains the features of the pDoc Forms Designer application
in detalil.

1.2 - pDoc Signer
pDoc Signer is the application designed for the end-users who fill-in and sign the form. In addition
to filling-in and signing, pDoc Signer also provides features like adding comments, pencil

markups, and attachments. If required, you can also insert additional signatures using the Insert
& Sign feature.

After the form is filled in and signed, the form can be secured if required using the Secure
Document feature of the pDoc Signer.
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2.0 — Installing/Uninstalling pDoc Signer

2.1 — Before You Begin

e pDoc Signer is supported for operating systems Windows 7 and higher, and Windows 8
Tablets and higher.

e Your system should have a minimum of 30 MB free space on the hard drive, in addition
to the free space requirements for Windows.

e Before installing a new version of pDoc Signer, uninstall any older versions of pDoc
Signer on your machine.

e pDoc Signer is offered in three different installers, each of which optimizes performance
for the primary signature capture device:

» Signature pads
» GemView Tablet Displays
» Windows tablets

2.2 — Installing pDoc Signer
Installing pDoc Signer software is accomplished by running the pDoc Signer installation file
provided. During the installation one will be provided with an option to agree or disagree to the

license agreement, prompted to enter user information, and optionally set a different folder for
installation. The sequence of screens displayed guide the user through the installation process.

During installation of pDoc Signer, an option screen with a check box for installing pDoc Forms
Designer will be provided. If the user checks the pDoc Forms Designer option, the pDoc Forms
Designer will be installed in the PC.

After installing pDoc Signer:

e One can access the pDoc Signer application using “Start - Programs - pDoc Signer
- pDoc Signer”.

e One can access the pDoc Forms Designer application using “Start > Programs -
pDoc Signer - pDoc Forms Designer”.
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2.3 — Uninstalling pDoc Signer
To uninstall pDoc Signer:
e Go to Start - Settings - Control Panel - Add/Remove programs.

e Select pDoc Signer and click on the “Remove” button. Follow the instructions to
uninstall the software.

Signatures that have been placed into documents are not removed during un-installation.

Note: Deleting the pDoc Signer installation folder directly will not uninstall the software
completely.

2.4 — Silent Installation of pDoc Signer

See the appendix for details on silent installation of pDoc Signer.
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3.0 — Features of pDoc Forms Designer
3.1 — Basic Operations and PDF File Manipulation

3.1.1 — Opening PDF Documents

PDF documents can be opened in pDoc Forms Designer in two ways: either by using the
“File > Open” menu option or by using the “Open File” icon in the toolbar.

When you click on one of the two options above, you will be prompted to select the PDF
document to be opened. If another PDF document is already opened and there are changes to
be saved, pDoc Forms Designer displays a message saying that “Only one document may be
open at a time. Do you want to save changes to the previously opened document?” Click on
“Yes” or “No” to proceed further and select a new document to open.

Once the file is selected, the first page of the PDF file is displayed in pDoc Forms Designer.

If the PDF document that is being opened is secured document, refer to section 3.7.1 for further
explanation.

One can also select a PDF from the list of recently opened file list. Refer to section 3.11 for
more information.

3.1.2 — Saving PDF Documents

The PDF document opened in pDoc Forms Designer can be saved in two ways: either by using
the “File > Save” menu option or by using the “Save File” icon in the toolbar. The “Save” option
is enabled only when there are changes that are not yet saved.

You can use the “File > Save As” menu option to save the document to a new file.

Also, pDoc Forms Designer prompts you to save the file (if there are any changes that are not

yet saved) when you try to open another PDF document while this document is still open or
when exiting the pDoc Forms Designer application.
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3.1.3 — Page Navigation and Zooming

One can use the page navigation buttons available on the pDoc Forms Designer toolbar to
navigate between pages. Alternatively, one can select the page number in the Page Number
list to navigate directly to the selected page.

If you are using a Windows Tablet and a licensed version of pDoc Forms Designer, you can
use the tablet touch movement to navigate between pages. If you swipe to the left, you will be
navigated to the next page. If you swipe to the right, you will be navigated to the previous

page.

To move with in a page, you can use the scroll bar available on the right side of the pDoc
Forms Designer Ul.

If you are using a Windows Tablet and a licensed version of pDoc Forms Designer, you can
use the tablet touch movement to move within a page. If you swipe up, the page will move up
and if you swipe down, the page will move down.

To zoom in or zoom out, use the zoom buttons available in the toolbar. Every click of the zoom
button will increase or decrease the percentage by 25%. Alternative you can select the zoom
percentage in the available list. The maximum allowed zoom percentage is 200% and the
minimum is 25%.

If you are using a Windows Tablet and a licensed version of pDoc Forms Designer, you can
use the tablet touch movement to zoom in or zoom out. If you "pinch” your fingers towards
each other while keeping contact with the screen, the page will be zoomed out by 25%. If you
move your fingers away from each other, the page will be zoomed in by 25%.

3.1.4 — Cropped PDFs

pDoc Forms Designer supports opening of cropped PDF documents. Form Fields and
Signature Fields can be added to cropped PDFs. If the cropped PDF document is a secured
document, enabling and disabling of features will depend on the permissions on the
documents.

3.1.5 - Opening Certified PDF Documents

Certified PDF documents can be opened in pDoc Forms Designer, but no operations are
allowed on the certified documents.

3.1.6 — Closing PDF Documents

The PDF document that is currently opened in pDoc Forms Designer can be closed using the

“File >Close” menu option. If there are any changes that are not yet saved, pDoc Forms
Designer prompts you to do so before closing.
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3.1.7 — Exiting pDoc Forms Designer

To exit completely from pDoc Forms Designer, you can either chose “File > EXxit” menu option
or the Red “X” button on the top right corner of the pDoc Forms Designer application. If there
are any changes that are not yet saved in the currently opened PDF document, pDoc Forms
Designer prompts you to do so before exiting.

3.1.8 — About

The “About” menu in pDoc Forms Designer application contains three menu items: “About
pDoc Forms Designer”, “What’s New”, and “Introducing pDoc Forms Designer”. “About pDoc
Forms Designer” provides info about the installed version of pDoc Forms Designer. Clicking on
the “What’s New” menu item displays the “What’s New in pDoc Forms Designer” PDF
document in another instance of pDoc Forms Designer. Clicking on the “Introducing pDoc
Forms Designer” menu item displays the Introducing pDoc Forms Designer PDF document in
another instance of pDoc Forms Designer. This document provides an introductory tutorial on

pDoc Forms Designer.

3.2 - Grid View

When a PDF document is opened in pDoc Forms Designer, by default a grid will be displayed
on top of it. The grid will make it easier for the user to specify form field position (placement)
and size (width and height) properly. It will also help to align various form fields. The default
size of each square in the grid will be 18 * 18 pixels. This size can be configured in the “Grid”
tab of the Preferences window. Also, the Grid Display can be set to “On” or “Off”. By default, it
is set to “On”.

i?} pDoc Forms Designer Preferences *

Signature Field Export Fie Format
Grid Display

Grid Display: @ on () Off

Dot to dot grid spacing: pixels
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3.3 — Creation of Field Forms

pDoc Forms Designer facilitates the addition of the following types of form fields to the opened
PDF.

Electronic Signature Box
Text Box

Radio Button

Check Box

List Box

Combo Box

oOghwWNE

Form fields can be added to the PDF document using the icons located in the toolbar. See the
screenshot here.

sample. pdf - pDoc Forms Designer.

File  Tools About

® Y EEERQ | PPl | B

. SR
A -

o

%

The “Form Fields” toolbar icons also contain the “Delete Field” option to delete any of the
existing form fields if the document is not yet signed. It is explained in detail in the later part of
this document.
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3.3.1 — Electronic Signature Box

[x—| Electronic Signature Box Properties X

General QOptions Location Pages

Name*: |pDocSigner 1|

OK Cancel

When the user clicks on the electronic signature box icon in the toolbar and specifies the
location and size of the field by dragging the mouse on the document, the properties window
above is displayed.

1. General Tab
The general tab of the electronic signature box properties window allows the user to
enter a name for the signature field. A name for the field is pre-populated by default and
the user can change the name if required.

Clicking on “Cancel”, cancels the signature box insertion process. If the user doesn’t
enter a name and clicks “OK?”, the user will be prompted to enter a name since Name for
the field is mandatory. The name for a signature box must be unique, so if the user
enters a name that has been used previously, pDoc Forms Designer pops up a warning
window that says “Name ‘xxxx’ has already been used. Please enter a new name.” The
warning window will have an “OK” button. After the user clicks on “OK”, then the
properties window appears again.
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Sl
2. Options Tab
The options tab of the electronic signature box properties window allows the user to

specify the form fields in the PDF that become read-only when this signature box gets
signed.

Electronic Signature Box Properties

General Options Location Pages

Mark as read-only when signed:

Al fields
Al fields except these
Just these fields

OK Cancel

When the user selects either “All fields except these” or “Just these fields” and clicks on
the “Select” button, another window prompting the user to select the fields will be

displayed as shown here.

[x] Electronic Signature Box Properties > |F/ Field Selection

Mark fields as read-only

General Options Location Pages

pDocSigner 2
Select Al
Mark as read-only when signed: | Just these fields v Text Box 1
] Combo Box 1
—
OK Cancel

OK Cancel

The above screen displays all the available fields in the PDF document that can be
chosen to be made read-only. The user can choose appropriate fields and click on the

“OK” button.
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Clicking on the “OK” button displays the selected fields in the electronic signature box
properties window as shown here.

Electronic Signature Box Properties X

General Options Location Pages

Mark as read-onhy when signed: | Just these fields b
pDocSigner 2,Text Box 1 Select
OK Cancel

3. Location Tab

Electronic Signature Box Properties X
General Options Locat»on Pages
X-Position: Width:
Y-Position: [173 Height:

OK Cancel

The location tab in the electronic signature box properties window allows the user to
change the location of the electronic signature field at any point of time. Values
displayed in this tab when the properties window is opened indicate the current location
of the electronic signature field.
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Upon completion of specifying the properties, the electronic signature field is inserted at
the selected location. The signature field is placed with a blue rectangular box.

sample.pdf - pDoc Forms Designer

File  Tools  About

= = @ [v R € 1 roft D D 100% -~
B dkd® VMEREE@ M 4 P | > o

R

4. Pages Tab

[—] Electronic Signature Box Properties bt

General Options Location F’ ES

@ Current page
O
O Last
() Pages
(Specify page numbers with comma separation)

Note: Page information applies only to exported Field Definition Data

oK Cancel

The Pages tab in the electronic signature box properties window allows the user to
specify the page number such as “Current page”, “All”, “Last” and Pages (1,2,3,4...) to
which the signature field is added in the Export Field Definition Data file.

Note: For the “All”, “Last”, and “Pages” options, the information is only for the exported
Field Definition Files so that fields can be inserted on the appropriate pages in pDoc
Signer Duo. It does not mean that the signature fields defined by these page options
will appear on the specified pages in the document currently open in pDoc Forms
Designer.
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3.3.2 — Text Box

When the user clicks on the text box icon in the toolbar and specifies the location and size of
the field by dragging the mouse on the document, the following properties window is displayed.

Mame™: |Text Box 1

Tooltip:

1. General Tab
The general tab of the text box properties window allows the user to provide a name for
the text box and also allows specifying a tooltip text. A name for the field is pre-
populated by default and the user can change the name if required. The tooltip text is
displayed to the user in pDoc Forms Designer when the text box gets focus.

Clicking on “Cancel” cancels the text box insertion process. If the user doesn’t enter a
name and clicks “OK”, the user will be prompted to enter a name since Name for the
field is mandatory. pDoc Forms Designer checks the name entered to see if has been
used for another text box in the document.

If it has been previously used, then pDoc Forms Designer pops up an information
window that says “A field with the same name already exists. If you continue, this newly
defined field will be a clone of the existing field.” The information window will have a
“Continue” button and a “Cancel” button. If the user clicks “Continue”, the text box
insertion process continues. If the user clicks “Cancel”, the properties window appears
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2. Options Tab

The options tab of the text box properties window allows the user to specify the text
alignment (i.e., left, right, or center), a default value for the text box field, and whether
the text box can contain text in multiple lines.

Text Alignment: | Left W

Default Value:

[] Multiine

3. Location Tab
The location tab in the text box properties window allows the user to change the location
of the text box at any point of time. Values displayed in this tab when the properties
window is opened indicate the current location of the text box field.

Note: If the size of the specified text field is less than 10 pixels in width and height, pDoc
Forms Designer prompts the user to create a larger field.

General | Options |

X-Position: 143

¥-Position; | 166 Height: |35
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4. Font Tab
The font tab in the text box properties window allows the user to select the Font Name,
Font Style, Font Size, and Font Color for the text in the text box.

Font Mame Font Style Font Size

Helvetica W Regular W 12w

Font Color: - Color

3.3.3 — Radio Button

When the user clicks on the Radio Button icon in the toolbar and specifies the location and
size of the field by dragging the mouse on the document, the following properties window is
displayed.

© Radio Button Properties

General | options | Location |

Mame*: iRadio Button 1 ]

Tooltip: l |

Add Another oK Cancel

1. General Tab
The general tab of the radio button properties window allows the user to enter a name for
the radio button and also allows specifying a tooltip text. A name for the field is pre-
populated by default and the user can change the name if required. The tooltip text is
displayed to the user in pDoc Forms Designer when the radio button gets focus. The
tooltip text is same for all the radio buttons of the same name (i.e., the radio button group).
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Clicking on “Cancel”, cancels the radio button insertion process. If the user doesn’t enter
a name and clicks “OK”, the user will be prompted to enter a name since Name for the
field is mandatory. pDoc Forms Designer checks the name entered to see if it has been
used for another radio button in the document. If it has been previously used, then pDoc
Forms Designer pops up an information window that says “The name ‘xxxx’ has been
used previously. Make this field part of that group?”

The information window will have an “OK” button and a “Cancel” button. If the user clicks
“‘OK”, the radio button insertion process continues, and if the user clicks “Cancel”, then
the properties window appears again.

If you create a group that has only one radio button, pDoc Forms Designer pops up an
information window that says “Radio button group ‘xxxx’ has only 1 button”. The
information window will have a “Continue” button and a “Cancel” button. If the user clicks
“Continue”, the radio button insertion process continues and if the user clicks “Cancel”,
then the properties window appears again.

Note: If you create a group that has only one radio button, once the button is selected
(turned on) it cannot be deselected (turned off). By definition, in a radio button group,
once one of the buttons has been selected, there will always be one button selected,
i.e., you cannot turn off all the radio buttons in a group.

2. Options Tab
The options tab of the radio button properties window allows the user to specify an
export value (the default being “Yes”) for the radio button and also allows the user to
specify the default status of the radio button (i.e., checked or unchecked).

© Radio Button Properties @

General | Location

Export Value: [yes

[] Checked by default

[ Add Another QK [ Cancel

The Export Value identifies the radio button and differentiates it from other radio buttons
that share the same Name. Radio buttons having the same name are treated as a group.
Hence, when a radio button group needs to be created, give all of the radio buttons in the
group the same name, but a different export value.
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3. Location Tab
The location tab in the Radio Button properties window allows the user to change the
location of the Radio Button at any point of time. Values displayed in this tab when the
properties window is opened indicate the current location of the selected Radio Button
field.

© Radio Button Properties F§|

#-Position; 262 Whidth: (33
Y-Position: [225 Height: |33
add Another | | (o] 4 | | Cancel |

Note: Radio Buttons in pDoc Forms Designer are circles that are defined by an
enclosing square. The X-Position and Y-Position specify the location of the upper left
corner of the square. The Width and Height specify the size of the square that encloses
the radio button circle. The Width and Height are also the diameter of the circle. If
different values for Width and Height are specified in the location tab, a square Radio
button is created using the smaller of the two numbers. For example, if Width is
specified as 40 pixels and Height is specified as 50 pixels, pDoc Forms Designer will
change the Height to 40 pixels, defining the square enclosing the Radio Button to be 40
x 40, and making the Radio Button circle 40 pixels in diameter.

4. Radio Button Group

We can add more than one radio button with the same name during insertion of a radio
button. The user can click on the “Add Another” button in the radio button properties
window to perform this task. When the user clicks on “Add Another” button, a new window
“‘New Radio Button Details” will be opened. The user selects and enters the required
information and clicks on the “OK” button. A new radio button with same name will be
added to the group. If the user clicks on “Cancel” button, radio button group insertion will
be cancelled and the radio button properties window is displayed.
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If the export value specified in the “New Radio Button Details” window already exists in
the group, pDoc Forms Designer will pop up information “A radio button with the same
name and export value already exists. The export values already used in this group are
‘xxxx’. Provide another export value.”

O New Radio Button Details fgl

Radio Button position with respect bo previous selection.

Direction:
Distance from the previous radio button selected: Pixels

Export value*: |‘r’es |

[] checked by default

(a4 I Cancel ]

The “New Radio Button Details” window has the following options for the user to
specify:
© New Radio Button Details [‘S_<|

Fadio Button position with respect to previous seleckion,

Direction:

JS radio button selected: Pixels

Diskance frag:

Expart Malu|Left

[] checked by defaul:

« | [ o= |

Direction: The user can select the direction of the new radio button with respect to the
previous radio button in the group. The default direction will be “Below”.

Distance from the previous radio button selected: The user can specify the distance
of the new radio button with respect to the previous one in the group. The default distance
value is twice the dot to dot grid spacing specified in the Preferences window.

Export Value: The user can specify the export value of the new radio button in the “Export
Value” box. If the user does not specify the export value, pDoc Forms Designer pops up
an information window that says “Empty export value corresponds to “Yes”. Do you want
to proceed?” The information window will have an “OK” button and a “Cancel” button. If
the user clicks “OK”, radio button insertion process continues and if the user clicks
“Cancel”, then the properties window appears again.

19 www.topazsystems.com Back to Top



PAZ pDoc Forms Designer User Manual
SYSTEMS INC.

Checked by default: The user can specify if the new radio button is checked by default
after the radio button group is created.

Note: If the size of the specified Radio Button is less than 5 pixels in width and height,
pDoc Forms Designer prompts the user to create a larger field. One can insert any
number of radio buttons in a group during insertion using “Add Another” button.

3.3.4 - Check Box

When the user clicks on the Check Box icon in the toolbar and specifies the location and size
of the field by dragging the mouse on the document, the following properties window is first
displayed.

Check Box Properties @

General | Options | Location |
Mame*: i&heckBE&xll

Tooltip: \

Add Another QK Cancel

1. General Tab
The general tab of the check box properties window allows the user to enter a name for
the check box and also allows specifying a tooltip text. A name for the field is pre-
populated by default and the user can change the name if required. The tooltip text is
displayed to the user in pDoc Signer when the check box gets focus.
Clicking on “Cancel”, cancels the check box insertion process. If the user doesn’t enter
a name and clicks “OK”, the user will be prompted to enter a name since Name for the
field is mandatory. pDoc Forms Designer checks the combination of name and export
value entered to see if has been used for another check box in the document. If it has
been previously used, then pDoc Forms Designer pops up an information window that
says ““A field with the same name and export value already exists. If you continue, this
newly defined field will be a clone of the existing field.” The information window will have
a “Continue” button and a “Cancel” button. If the user clicks “Continue”, the check box
insertion process continues, and if the user clicks “Cancel”, then the properties window
appears again.
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2. Options Tab
The options tab of the check box properties window allows the user to specify an export
value (the default being “Yes”) for the check box and also allows the user to specify the
default status of the check box (i.e., checked or unchecked).

Check Box Properties @

Export Yalue: "Yes B ‘

[] Checked by default ‘

Add Another QK Cancel

The Export Value specifies a value to represent the item if the data will be exported.
Check boxes having same name are treated as a group. Check boxes having same
name and same export value are selected in unison (at the same time). The two
possible statuses of check boxes with same name are: all of them unchecked, or all with
same export value are checked.

3. Location Tab
The location tab in the Check Box properties window allows the user to change the
location of the Check Box at any point of time. Values displayed in this tab when the
properties window is opened indicate the current location of the text box field.

Check Box Properties f'5_<|

“-Position; | 239 width:
Y-Position; Height:

add Anaother | | Ik | | Cancel

Note: Check Boxes in pDoc Forms Designer are squares. If different values for Width
and Height are specified in the location tab, a square Check Box is created using the
smaller of the Width and Height numbers. For example, if Width is specified as 40 pixels
and Height is specified as 50 pixels, the resultant Check Box will be 40 x 40 pixels.
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4. Check Box Group

We can add more than one check box with the same name during insertion of a check
box. The user can click on the “Add Another” button in the check box properties window
to perform this task. When the user clicks on “Add Another” button, a new window “New
Check Box Details” will be opened. The user selects and enters the required information
in the “New Check Box Details” and clicks on the “OK” button. A new check box with
same name will be added to the group. If the user clicks on “Cancel” button, check box
group insertion will be cancelled and the check box properties window is displayed.

New Check Box Details X]

Check box position with respect to previous selection.

Direction: |Below | w

Distance from the previous Check box selected: |36 Pixels

Export Yalue*: |Yes

[] checked by default

a4 Cancel

The “New Check Box Details” window has the following options for the user to specify
for the new check box:

Direction: The user can select the direction of the new check box with respect to the
previous check box in the group. The default direction will be “Below”.

Distance from the previous check box selected: The user can specify the distance of
the new check box with respect to the previous one in the group. The default distance
value is twice the dot to dot grid spacing specified in the Preferences window.

Export Value: The user can specify the export value of the new check box in the “Export
Value” box. If the user fails to specify the export value, pDoc Forms Designer pops up an
information window that says “Empty export value corresponds to Yes. Do you want to
proceed?” The information window will have an “OK” button and a “Cancel” button. If the
user clicks “OK”, the check box insertion process continues and if the user clicks “Cancel”,
then the properties window appears again.

Checked by default: The user can specify if the new check box is checked by default
after the check box group is created.
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New Check Box Details X]

Check baox pasition with respect to previous selection.

Direction:  |Below | »

Bl oy
Rgt iz Check box selected: Pixels

Above
Export Walu|Left ‘

Distance Frdg

[] checked by default

o | [ o |

Note: If the size of the specified Check Box is less than 5 pixels in width and height,
pDoc Forms Designer prompts the user to create a larger field. One can insert any
number of check boxes in a group during insertion using “Add Another” button.

3.3.5 - List Box

When the user selects the List Box and specifies the location and size of the field by dragging
the mouse on the document, the following properties window is first displayed.

General | options | Location | Font

Mame*: |List Box 1|

Tooltip:

1. General Tab

The general tab of the list box properties window allows the user to enter a name for the
list box and also allows specifying a tooltip text. A name for the field is pre-populated by
default and the user can change the name if required. The tooltip text is displayed to the
user in pDoc Forms Designer when the list box gets focus.
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Clicking on “Cancel”, cancels the list box insertion process. If the user doesn’t enter a
name and clicks “OK”, the user will be prompted to enter a name since Name for the
field is mandatory. pDoc Forms Designer checks the name entered to see if has been
used for another list box in the document. If it has been previously used, then pDoc
Forms Designer pops up an information window that says “A field with the same name
already exists. If you continue, this newly defined field will be a clone of the existing
field.” The information window will have a “Continue” button and a “Cancel” button. If the
user clicks “Continue”, the list box insertion process continues, and if the user clicks
“Cancel’, then the properties window appears again.

2. Options Tab
The options tab of the list box properties window allows the user to specify the list of items

that are available for selection in the list box and also allows specifying if selection of
multiple items in the list is allowed or not.

Item List:

[] Multiple selection

Addition of an item to the items list is accomplished by entering the text for the item and
then clicking on the “Add” button. The item is added to the end of the list. An item from
the item list can be selected and deleted if needed by using the “Delete” button.

One can use the Up and Down buttons to re-order the items in the list. The item that is
highlighted while closing the window is set to the default choice.
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3. Location Tab

The location tab in the list box properties window allows the user to change the location
of the list box at any point of time. Values displayed in this tab when the properties
window is opened indicate the current location of the list box field.

¥-Position: | 143 Width:

¥-Position: | 153 Height:

4. Font Tab
The font tab in the list box properties window allows the user to specify the Font Name,

Font Style, Font Size, and Font Color for the items in the list box.

Font Mame Font Style Font Size

|He|veti:3 W | | Regular W | | 12 W |

Font Color: I:I
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3.3.6 — Combo Box

When the user selects the Combo Box and specifies the location and size of the field by
dragging the mouse on the document, the following properties window is first displayed.

General | Options | Location | Font

Mame®: |Combo Box 1

Tooltip:

1. General Tab

The general tab of the combo box properties window allows the user to enter a name for
the combo box and also allows specifying a tooltip text. A name for the field is pre-
populated by default and the user can change the name if required. The tooltip text is
displayed to the user in pDoc Forms Designer when the combo box gets focus.

Clicking on “Cancel”, cancels the combo box insertion process. If the user doesn’t enter
a name and clicks “OK”, the user will be prompted to enter a name since Name for the
field is mandatory. pDoc Forms Designer checks the name entered to see if has been
used for another combo box in the document. If it has been previously used, then pDoc
Forms Designer pops up an information window that says “A field with the same name
already exists. If you continue, this newly defined field will be a clone of the existing
field.” The information window will have a “Continue” button and a “Cancel” button. If the
user clicks “Continue”, the combo box insertion process continues, and if the user clicks
“Cancel’, then the properties window appears again.
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2. Options Tab
The options tab of the combo box properties window allows the user to specify the list of

items that are available for selection in the combo box and also allows specifying if the
user can enter a custom text item instead of selecting an item from the list.

Ttem List:

[ Allow user to enter custom text

Addition of an item to the items list is accomplished by entering the text for the item and
then clicking on the “Add” button. An item from the item list can be selected and deleted
if needed by using the “Delete” button. One can use the Up and Down buttons to re-order

the items in the list. The item that is highlighted while closing the window is set to the
default choice.
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3. Location Tab
The location tab in the combo box properties window allows the user to change the

location of the combo box at any point of time. Existing values in this tab when the
properties window is opened indicate the current location of the combo box field.

¥-Position: | 292 Width: |130

¥-Position: | 161 Height: |48

Note: If the size of the specified Combo Box is less than 10 pixels in width and height,
pDoc Forms Designer prompts the user to create a larger field. If the height is greater
than 150 pixels, pDoc Forms Designer prompts to create a field smaller than 150 pixels
in height.
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4. Font Tab
The font tab in the combo box properties window allows the user to select the Font
Name, Font Style, Font Size, and Font Color for the items in the combo box.

Font Mame Font Style Font Size

Helvetica W Regular W 12 W

Font Color: - Color

3.3.7 — Delete Field

When the user selects the “Delete Field...” icon on the toolbar, a window displaying the list of
all available Form Fields in the PDF is displayed. The user needs to select the fields to be
deleted and then click on the “Delete” button. Clicking on the delete button displays a warning
window that says “The selected fields will be deleted. Do you want to proceed?” along with
“OK” and “Cancel” buttons. Clicking on “OK” will delete the fields permanently from the PDF.

The Delete Field screen is shown here.

® Delete Fields X

Select figlds ko be deleted

Texk Box 1
Radio Button 2
[] check Box 3
[] List Box 4 | Deselect Al |
Combo Box 5 —

[] phocSigner &

| Select Al |

Delete Cancel
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The “Delete Field” option is not enabled if the document is signed. Also, locked fields are not
displayed in the “Delete Fields” window. Even if one of the fields of a cloned field is locked, the
field is not displayed.

3.3.8 — View Properties of Form Fields

You can view the properties of an existing form field by right clicking on it and then by selecting
the Properties menu option.

Clicking on “Properties” displays the Properties window of that particular form field and
populates the information of the form field in the displayed window. The properties displayed
will depend on the type of the form field being selected.

sample.pdf - pDoc Forms Designer

File  Tools  About

=B @ FREHE M € 1 moft| B D

[:l " [ JohnDoe “

Properties

Except for the values in the location tab, all other values are grayed out meaning they cannot
be changed.

3.4 — Relocation and Resizing in Form Fields

pDoc Forms Designer provides relocation and resizing of the forms fields. There are two ways
to relocate and resize of the form fields in pDoc Forms Designer.

3.4.1 — Relocation and Resizing of Form Fields Using the Mouse

The form fields can be relocated using the mouse. When the mouse is clicked on the form field,
the form field is changed from normal mode to designer mode. Now the user can move any form
field using mouse and place it where ever necessary. Once the movement is complete, the form
field will be relocated to its new location.
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The form field can be resized using the mouse. When the mouse is clicked on the form field,
the form field is changed from normal mode to design mode. When the user places the mouse
at any corner of the form field, the mouse pointer will be changed to a resize cursor. Now the
user can size the form field by dragging the cursor and the size of the form field will be
increased or decreased as required.

Notes:
1. If the form field is locked, it cannot be relocated or resized.

2. If the document contains a signed signature field, the form fields in the document cannot
be relocated or resized.

3. When using this method for resizing the fields, there is a minimum width and height
below which the field cannot be resized. These values for Text Box, Radio Button,
Check Box, and Combo Box are 12 pixels. For List Box, the minimum width and height
are 18 pixels and for Signature Field the minimum width and height are 15 pixels. If you
want a field with a smaller size than the ones specified above, use the Location tab in
the Properties Window as explained in the next section.

3.4.2 — Relocation and Resizing of Form Fields Using the Properties Window

The form fields can be relocated by changing the x and y positions of the form fields in the
location tab of the properties window.

ZE Text Box Properties §|

Y-Posikion: Height:

The form field can be resized by changing the height and width of the form fields in the location
tab of the properties window.

1. If the form field is locked, it cannot be relocated or resized.

2. If the document contains a signed signature field, the form fields in the document cannot
be relocated or resized.
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3. Check Boxes and Radio Buttons in pDoc Forms Designer are defined by squares. If
different values for width and height are specified in the location tab, a square Check
Box or Radio Button is created using the smaller of the width and height numbers. For
example, if width is specified as 40 pixels and height is specified as 50 pixels, the
resultant Check Box or Radio Button will be 40 x 40 pixels.

3.5 - Creation of New Form Fields from Existing Form Fields

pDoc Forms Designer supports copying and pasting form fields to create new form fields using
the existing form fields. The new form fields created from existing form fields inherit all the
properties of the existing form field except the name and location (i.e., X, y).

To create a new form field from an existing form field, select an existing form field, right click
on it and select “Copy”. Now right click on the document where you want to create the new
form field and select “Paste”. The properties window for the new form field is displayed. All the
properties of the field that was selected to “Copy” (except the name and location (x,y)) are
inherited. One can change the properties as required and click on “OK” to confirm the creation
of the new field. See the screenshot below that illustrates the copy and paste feature for form
fields.

File Tools About
EO[m e MO M b ho [P pe o

Introducing pDoc Forms Designer

© \SYSTEMS INC.

SNl

pDoc¢ Signer Sample Document — Health History -
1. Patient Information .

Name - - e S
o Broperties P .
St e Cors

City; State, ZIP -

2. Medical History .

Insomnia o o Ne Yes . ~ Comments:

[F YRR TR, [ W [T
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3.6 — View Signed and Unsigned Signature Fields

File  Tools  Abouk

'
[=)- Unsigned Signature Fields
pDocSigner 2 on Page 1
[=)- Signatures
[=)- pDocSigner 1 on Page 1
Signature Title: John Doe
Time: 2013.09.09 06:46:11 -07:00

S ™ L

Click on the ‘Signatures’ tool button in the left pane to open the signature panel. The width of
the signature panel can be increased or decreased as required by using the splitter between
the panel and the document page. The list of signed and unsigned signature fields along with
details is displayed.

If we click on any of the signature fields in the list, the corresponding blank or signed signature
field in the document will be highlighted as shown in the screenshots here. Close the signature
panel by clicking again on the ‘Signatures’ tool button.

File  Tools  About

7 ) 1 -of1 3 ‘,)Jmn% -

Time: 2013,09,09 06:46:11 -07:00

4 [=)- Unsigned Signature Fields
o pDocSigner 2 on Page 1
E:i = Signatures
[=)- pDacSigner 1 on Page 1 T  ann Doa\ ?ﬁlm"u‘/
y: Signature Title: John Doe © -+« . Date-201308.08 Qﬁ_ﬁg_ﬂ:l_
07:00
o . .

One can also use the arrow keys (i.e., up and down) or the TAB key to navigate through the
list of signatures in the signature panel and select a signature.
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3.6.1 — Specifying Signature Field Options

Each Signature Field must have a name associated with it. pDoc Forms Designer can assign a
name to a signature field automatically when a Signature Field is inserted into a PDF
document if a “Prefix” for Name is supplied. The name “Prefix” can be set in the “Signature
Field” tab under “Tools - Preferences”. The signature field name Prefix will be appended with
the available signature field number and set as signature field name.

@ pDoc Forms Designer Preferences X

Field Name

Field name prefix: |pDocSigner

3.7 — Attachments

One can attach PDF documents and other types of files to a PDF. If you move the PDF to a
new location, the attachments move with it.

Click on the ‘Attachments’ tool button at the left pane to open the Attachments panel. The
existing attachments list with ‘Attach’, ‘Delete’ and ‘View’ buttons are displayed.

3.7.1 — Adding Attachments

Clicking on the ‘Attach’ button will open a file dialog. Select the file to be attached to the PDF
document and click “OK”. The selected file will be attached to the document and the attached
file list will be updated (see below right).

B e © HEREEQ F B blkd ® [ FE ER
Delete Wig Delete Wi

Atkached Files Lisk =1 Attached Files List
Demo. Exk
Sample, pdf

O ™ L
O W

34 www.topazsystems.com Back to Top



pDoc Forms Designer User Manual
SYSTEMS INC.

3.7.2 — Deleting Attachments

Select the attachment to be deleted from the list. Now click on the ‘Delete’ button present in
the Attachments panel to delete the attachment. The selected file will be deleted and the
attached files list will be updated.

F B kded @ [ FEER

’ Atkach ] ’ Delete ] ’ Wigar l

[= Attached Files List

Demo. Exk
Sample. pdf

S W&

Note: You cannot delete a file attachment if the PDF document contains at least one signed
signature field or if the PDF is secured.

3.7.3 — Viewing Attachments

Select the attachment to be viewed from the list. Now click on the ‘View’ button present in the
Attachments panel to view the attachment. Except PDF files, all other selected files can be
viewed in their respective applications. The attached PDF file can be viewed in a separate
instance of the pDoc Forms Designer.

3.8 — Securing Documents

pDoc Forms Designer can be used to secure an unsecured and unsigned PDF.

For securing a document, go to “File->Secure Document”. The secure document dialog is
displayed. Provide either “Permissions Password” or both “Open Password” and “Permissions
Password”. “Permissions Password” is mandatory. The default operations allowed for secured
documents are printing is not allowed and form filling and signing, comments, pencil drawing
and attachments are allowed.
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Upon clicking “OK”, the document is secured with the information provided and is closed. The
secured document must be opened again for further use in the pDoc Signer tool.

& Secure Document E|

Cpen Password: ! !

Permissions Password®: | |

Select the operations allowed for secured documents

Printing Allowed: | Mone |

Changes Allowsed: |Existing field signing, form fields filing,comments, pencil drawing and attachments |

*Note: Open Password is optional but Permissions Password is mandatory.

o ] [ oo |

Open Password: One will be prompted to enter this password when the document is being
opened.

Permissions Password: One will need to provide this password if permissions on the
document need to be modified at a later point of time in other PDF containers. Permissions
password once provided cannot be changed in pDoc Signer.

Printing Allowed: Two options are available for the user to select print permissions.

& Secure Document E]

Open Password: ! i

Permissions Password*: | |

Select the operations allowed For secured documents

Printing Allowed: | Nane v i

Changes allowed: _Allow Prinking

*Note: Open Password is optional but Permissions Password is mandatory.

C o ] [ o= ]

None: If the user selects the “None” option in the printing allowed, the secured documents are
not allowed for printing.

Allow Printing: If the user selects the “Allow Printing” option in the printing allowed, the secured
documents are allowed from printing.

Changes Allowed: Five options are available for the user to select the changes allowed on the
PDF.

None: If the user selects the “None” option in the changes allowed, no changes are allowed on
the PDF after securing the PDF.
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Existing field signing and form fields filling: If the user selects the “Existing field signing and form
fields filling” option, the secured document will allow existing form field filling and signing of
existing blank signature fields. All other operations are disabled.

Existing field signing, form fields filling, comments, pencil drawing and attachments: If the user
selects the “Existing field signing, form fields filling, comments, pencil drawing and attachments”
option, the secured document will allow existing form fields filling, signing of existing blank
signature fields, insertion of comments, insertion of pencil drawing and adding attachments in
the secured documents. All other operations are disabled.

Insertion and deletion of pages: If the user selects the “Insertion and deletion of pages” option,
the secured document will allow only insertion of the pages and deletion of the pages in the
“Manipulate Pages”. All other operations are disabled.

All allowed except extract pages: If the user selects the “All allowed except extract pages”
option, the secured document will allow all the operations except “Extract Pages” in the
“‘Manipulate Pages”.

& Secure Document El

Open Password: ! i

Permissions Password*: | |

Select the operations allowed For secured documents

Printing Allowed: | Maone v_I

Changes Allowed: | Existing field sigring, form Fields Filing,comments, pencil drawing and attachments |

*Note: Open Pas|

Insertion and deletion of pages
Al allowed except extrack pages

3.8.1 — Opening Secured Documents

When opening a document having “Open Password”, a dialog is displayed prompting for
“Open Password” to open the document. If the user provides the correct password, then the
document is opened, otherwise an error message will be displayed.

& Open Password

This document is password protected. Please provide
open password.

QK Cancel J
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If the document being opened had a “Permissions Password” too, features of pDoc Signer are
enabled or disabled based on the Permissions set while securing the PDF. If the document being
opened has only the “Permissions Password”, the password dialog is not displayed, but features
of pDoc Signer are enabled or disabled based on the Permissions set while securing the PDF.

3.9 — Printing and Print Preview

To print the opened PDF document from pDoc Forms Designer, click on the ‘Print’ tool button
on the vertical toolbar or go to “File=>Print”. The print dialog will be opened. Select the Printer,
one of the options All, Current Page, or Page Range, and click on Print. The document pages
are printed on the selected printer.

General |

Select Printer

5 5 8

Add Printer Adobe POF

Statuz  Offline [ Print b file
Laocation:
Comment:
Fage Range
® Al Mumber of copies: n

{7 Current Page

) Pages; |1-42 ! H
Enter either a single page number or a single |j|

page range. For example, 5-12

I FErint H Cancel ]

To view the appearance of the printed document before actually printing it, the “Print Preview”
function can be used. This function can be invoked from “File -> Print Preview” or the “Print
Preview” tool button on the vertical toolbar. Clicking on “Print Preview” opens a window that
displays the document as it will be printed. The only toolbar icons available in this window are
for page navigation and printing the document. To print a document in the Print Preview
window, simply click on the Print icon.
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3.10 — Merging and Splitting of PDF Documents

3.10.1 — Extract Pages

To extract (copy) pages from the opened PDF document, go to “Tools>Manipulate
Pages—>Extract pages’. In the Extract Pages dialog, select the page range (i.e., starting page
to ending page) and click the “OK” button. A dialog prompting the user to select the folder
where the new PDFs should be created is displayed.

Extract Pages @

From:‘kdl Tozll \0F19

[:l Extract Pages As Separate Files

o | [ o= |

Once the folder is specified, the selected pages will be embedded into the new PDF with same
name as the original PDF and having a suffix “_Extract”. For example, if the opened PDF
name is “Demo.pdf’, the new PDF name would be “Demo_Extract.pdf”. If the option “Extract
Pages as Separate Files” is selected, each of the pages is exported into a new PDF document,
and the page number is appended to the file name for each page in the document.

Note: Any signature fields (both unsigned and signed) existing in the page are removed from
the page during the extraction process. Signature Fields should be inserted again if required.

3.10.2 — Delete Pages

To delete pages from the opened PDF document, go to “Tools >Manipulate Pages—>Delete

pages”. In the Delete Pages dialog, select the page range (i.e., starting page to ending page)
and click the “OK” button. Upon clicking OK, the selected pages will be permanently deleted

from the opened PDF.

Delete Pages @

From: [2 | To:ls | of 12

oK Cancel
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3.10.3 — Insert Pages

To insert pages into the opened PDF document, go to “Tools>Manipulate Pages—>Insert
Pages”. Select the PDF file from which the pages will be inserted in to the opened PDF
document from the file dialog. The Insert Pages dialog will be opened, select the location at
which the page will be inserted (i.e., after or before). Select the page number at which the
pages will be inserted (i.e. First or Last or page number). The selected PDF pages will be
inserted in the specified location.

Insert Pages @

Insert File:  MNew PDF Document1.pdf
Location: IAfter V‘
Page
() First
() Last
(%) Page: E of 19
oK Cancel
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3.10.4 — Replace Pages

To replace the pages in the opened PDF document with the selected pages from another PDF
document, go to “Tools—>Manipulate Pages->Replace Pages”. Select the document that
contains the replacement pages and click “Open”. Once the document containing the
replacement pages is selected, the Replace Pages dialog will be opened. In the Replace Pages
dialog, under Original, specify the pages you want to replace. Under Replacement, specify the
beginning page as shown in the image here.

Case 1: Page Range to be replaced is more than the total number of pages of the
Replacement document.

Replace Pages @

Original

Replace Pages: 11 ! To: |5 | of 11

in 'Loan Document.pdf'

Replacement

With Pages: \1 | To: ?270f4

from ‘'Loan Document_1.pdf*

(o ] (o= ]

In the above figure, replace pages are from Page 1 to 5, but in the replacement PDF document
we have only 4 pages. In this case, only the first 4 pages of the original document are replaced
with the 4 pages from the replacement document and the 5th page of the original document
would remain as-is. The following screens display the original PDF document before the
replacement operation and after the replacement operation.

Before replacement

S A S o ommmm

| &

P1 P2 P3 P4 P5 P6 P7 P8 P9 P10 P11

P1 P2 P3 P4

PDF 2

After replacement

P1 P2 P3 P4
of of of of PS5 P6 P7 P8 P9 P10 P11
PDF 2 PDF2| | PDF2 PDF 2

PDF 1
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Case 2: Page Range to be replaced is same as the total number of pages of the Replacement
document, but the starting page is not the first page. In the figure here, pages to be replaced are
from 1 to 4.

Replace Pages

Original
Replace Pages: {1 | To: |4 ! of 11

in 'Loan Document.pdf'

Replacement

With Pages: zz | To: 2770f4

from ‘'Loan Document_1.pdf*

[ o ] [ coe

The total number of pages in the replacement PDF document is 4. But the starting page specified
in the replacement document is 2, which indicates that only three pages from the replacement
document are available for replacement. In this case only 3 pages of the original document will
be replaced by the 3 pages of the replacement PDF document. The 1st page of the original
document would be replaced with 2nd page of the replacement document and the 2nd page of
the original document would be replaced with the 3rd page of the replacement document and so
on. The 4th page of the original document will be remain as-is.

The following screens display the original PDF document before the replacement operation
and after the replacement operation.

Before replacement

L S A S| ) . (e e s <—— a—

P1 P2 P3 P4 P5 P6 P7 P8 P9 P10 P11
PDF 1
P1 P2 P3 P4
PDF 2

After replacement
P2 P3 P4

of of of P4 P5 P6 P7 P8 P9 P10 P11
PDF 2 PDF2| | PDF 2

PDF 1
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Only Extract Pages feature is enabled if the PDF document contains at least one signed
signature field.

2. If the PDF opened is a secured PDF, depending on the options selected while securing,
one or more of the above page manipulation functions are enabled.

3.11 - Command Line Arguments

In addition to opening the pDoc Forms Designer application using Start - Programs - pDoc
Signer ->pDoc Forms Designer, pDoc Forms Designer can also be invoked from the command
prompt or from other applications by running the pDocFormsDesigner executable located in
the pDoc Signer installation folder. The pDoc Forms Designer application accepts “FilePath” as
a command line argument. Any third party application that wants to invoke pDoc Forms
Designer can run the pDoc Forms Designer executable using the Windows API and provide
the path of the file to be opened as a command line argument.

For example, clicking on “Start > Run”, and then running the command “C:\Program
Files\pDoc Signer\pDoc Forms Designer.exe” “C:\Sample.pdf” opens the pDoc Forms
Designer application and opens the “C:\Sample.pdf’ automatically. The above command
assumes that pDoc Forms Designer is installed in the “C:\Program Files\pDoc Signer” folder.
This feature is particularly useful for custom third party applications to invoke pDoc Forms

Designer from their application.
3.12 — Recent File List
The pDoc Forms Designer application maintains a list of 5 recently opened documents and the

list can be seen in the “File” menu.

3.13 — Export Field Definition Data

File JEIslII3@ About
o| @  Preferences

4 ] Manipulate Pages » .
Export Field Definition Data

& .

& -

The Export Field Definition Data feature will export the signature field, Text Box, Radio Button,
and Check Box information of the opened PDF into an XML file along with a unique identifier
for the PDF.
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pDoc Forms Designer provides the capability to export field definition files in the format used
by the version of pDoc Signer Duo. The form field definition file format can be selected in the
“Export File Format” tab under “Tools > Preferences”.

@ pDoc Forms Designer Preferences X

Grid

Form Field Definition File Format
(@ Version 4 (Signature and form fields, for use with pDoc Signer Duo 4.0 and higher)

(O Version 2 (Signature fields only, for use with pDoc Signer Duo 2.2 and lower)

Below is a sample field definition file generated for the Signature, Text Box, Radio Button and
Check Box fields for supporting pDoc Signer Duo 4.0 and later, when the "Version 4" option is
selected in the Preferences window.

<?xml version="1.0" encoding="utf-16"?>
<PDFFieldsAdd xmIns="http://www.topazsystems.com/DocSigner">
<SchemaVersion>1</SchemaVersion>
<PDFDocument>
<Fields>
<Field>
<FieldType>Signature</FieldType>
<FieldName>pDocSigner 1</FieldName>
<PageNo>ALL</PageNo>
<Metadata>
<StartingX>72</StartingX>
<StartingY>236</StartingY>
<Width>256</Width>
<Height>34</Height>
</Metadata>
<SignaturelLocks>
<Fields>
<Field>Radio Button 1</Field>
<Field>Check Box 1</Field>
</Fields>
<Action>-</Action>
</SignatureLocks>
</Field>
<Field>
<FieldType>Text Box</FieldType>
<FieldName>Text Box1</FieldName>
<PageNo>1</PageNo>
<Metadata>
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<StartingX>69</StartingX>
<StartingY>413</StartingY>
<Width>213</Width>
<Height>28</Height>
</Metadata>
<Tooltip>Text Box1</Tooltip>
<DefaultValue>Text Box1</DefaultValue>
<TextAlignment>Center</TextAlignment>
<TextMultiline>True</TextMultiline>
</Field>
<Field>
<FieldType>Text Box</FieldType>
<FieldName>Text Box 1</FieldName>
<PageNo>1</PageNo>
<Metadata>
<StartingX>342</StartingX>
<StartingY>413</StartingY>
<Width>224</Width>
<Height>28</Height>
</Metadata>
<Tooltip>Text Box 1</Tooltip>
<DefaultValue>Text Box1</DefaultValue> Note: These text boxes are clones
<TextAlignment>Center</TextAlignment>
<TextMultiline>True</TextMultiline>
</Field>
<Field>
<FieldType>Radio Button</FieldType>
<FieldName>Radio Button 1</FieldName>
<PageNo>1</PageNo>
<Metadata>
<StartingX>71</StartingX>
<StartingY>477</StartingY >
<Width>29</Width>
<Height>29</Height>
</Metadata>
<Tooltip>Radio Button 1</Tooltip>
<ButtonExportValue>Yes</ButtonExportValue>
<ButtonChecked>Off</ButtonChecked>
<DefaultChecked>False</DefaultChecked>
</Field>
<Field>
<FieldType>Radio Button</FieldType>
<FieldName>Radio Button 1</FieldName>
<PageNo>1</PageNo>
<Metadata>
<StartingX>71</StartingX>
<StartingY>526</StartingY>
<Width>29</Width>
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<Height>29</Height>
</Metadata>
<Tooltip>Radio Button 1</Tooltip>
<ButtonExportValue>No</ButtonExportValue>
<ButtonChecked>No</ButtonChecked>
<DefaultChecked>True</DefaultChecked>
</Field>
<Field>
<FieldType>Check Box</FieldType>
<FieldName>Check Box 1</FieldName>
<PageNo>1</PageNo>
<Metadata>
<StartingX>73</StartingX>
<StartingY>594</StartingY>
<Width>28</Width>
<Height>28</Height>
</Metadata>
<Tooltip>Check Box 1</Tooltip>
<ButtonExportValue>Yes</ButtonExportValue>
<ButtonChecked>Yes</ButtonChecked>
</Field>
<Field>
<FieldType>Check Box</FieldType>
<FieldName>Check Box 2</FieldName>
<PageNo>1</PageNo>
<Metadata>
<StartingX>73</StartingX>
<StartingY>642</StartingY >
<Width>28</Width>
<Height>28</Height>
</Metadata>
<Tooltip>Check Box 2</Tooltip>
<ButtonExportValue>Yes</ButtonExportValue>
<ButtonChecked>Yes</ButtonChecked>
</Field>
</Fields>
</PDFDocument>
</PDFFieldsAdd>

Below is a sample field definition file generated for the Signature fields for supporting the pDoc
Signer Duo 2.2 and below, when the "Version 2" option is selected in the Preferences window.

<?xml version="1.0" encoding="utf-16"?>
<PDFSigFieldAdd xmins="http://www.topazsystems.com/DocSigner">
<SchemaVersion>1</SchemaVersion>
<PDFDocument>
<Signatures>
<Signature>
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<FieldName>pDocSigner 1</FieldName>
<PageNo>5</PageNo>
<Locks>
<Fields />
<Action />
</Locks>
<Metadata>
<StartingX>83</StartingX>
<StartingY>150</StartingY>
<Width>160</Width>
<Height>52</Height>
</Metadata>
</Signature>
<Signature>
<FieldName>pDocSigner 2</FieldName>
<PageNo>Last</PageNo>
<Locks>
<Fields />
<Action />
</Locks>
<Metadata>
<StartingX>183</StartingX>
<StartingY>93</StartingY>
<Width>137</Width>
<Height>38</Height>
</Metadata>
</Signature>
</Signatures>
</PDFDocument>
</PDFSigFieldAdd>

When you click on the “Export Field Definition Data” menu item, you will be prompted to select
the folder to save the fields information (i.e., Signature, Text Box, Check Box, and Radio
Button) of the open PDF document in an XML file. The XML file name is the same as the PDF
file name. This information can be used in conjunction with the pDoc Signer Duo and pDoc Pro
Add Fields feature; you can save the XML file in the folder, (for example
“C:\ProgramData\pDoc Signer Duo\Field Definition Files”).
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3.14 — Update License Key

If you are using a licensed version of pDoc Forms Designer with a trial License Key, once you
obtain a non-expiry license key, you can update the key using the “Update License Key”
feature and continue using the software.

When you see the following window while opening the pDoc Forms Designer, to update the
License Key, click on the button “Update License Key”. The same window can be accessed
using “About = Acquire pDoc Signer” too.

F; pDoc Signer >

You have 15 days remaining in your trial period of pDoc Signer.

Copyright © 2020, Topaz Systems, Inc.
www. topazsystems. com

Update License Key

The Software License Key window displays the current License Key and also the expiration
date. You can enter the new License Key in the space provided and click on the “Update”
button to update the key. Make sure that you are connected to the Internet to update the
License Key.

I/ software License Key X
License Key
Current License Key: DESRS-2VVTR-B3PTS-F377T-8PT9H

Current License Key expiration date: February 14, 2020

Enter new License Key™ || Update

*fou have to be connected to the Internet to update the Licensze Key.

Close
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4.0 — Appendix

4.1 — pDoc Signer Silent Installation Instructions

In your administrator PC:

Uninstall pDoc Signer if it is already installed.

Open the Command prompt.

Navigate to the folder where the pDoc Signer installer resides.

Type pDocSignerX.X_RXXXX.exe /r and replace the X.X_RXXXX with the actual version

numbers of the pDoc Signer software to start the installation in a dialog mode to create a

response file that will be used during the silent install.

5. Once the installation is complete, the response file named Setup.iss will be created in the
Windows folder; for example, if XP is the OS and the OS drive is C:\, then the Windows
directory is C:\Windows.

6. Take a copy the pDocSignerX.X_RXXXX.exe file and the Setup.iss file to use for silent

installation.

PowpbdPR

To perform silent installation on other PCs:

1. Copy the pDocSignerX.X_RXXXX.exe file and the Setup.iss file created above to a local

folder on the PC where pDoc Signer is to be installed.

Open the Command prompt.

Navigate to the folder where the pDocSignerX.X_RXXXX.exe file and the Setup.iss file are

located.

4. Type pDocSignerX.X RXXXX.exe /s /f1"<Setup.iss Path>".Replace the X.X_RXXXX with
the actual version numbers of the pDoc Signer software, and replace <Setup.iss Path> with
the path name to the folder where the Setup.iss file is located; for example, if
pDocSignerX.X_RXXXX.exe and Setup.iss are located in the C:\Temp folder, then the
command would be pDocSignerX.X_ RXXXX.exe /s [f1"C:\Temp\Setup.iss".

5. The pDoc Signer installation will start in silent mode and complete automatically without
any user intervention.

w N
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