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Overview 
The Topaz MS Office Plug-In software allows users to electronically capture a handwritten signature in a 

Microsoft Word document using a Topaz signature pad and pen. Each signature is embedded and bound 

solely to the text of the document. A change made to any part of the text of the document after signing, even 

something as minimal as hitting the spacebar or enter key, renders the signature invalid in order to protect the 

signer. However, if the text is returned to the state it was in when the document was signed, the signature will 

once again be considered valid.  Please note that form fields (such as drop down menus, radio buttons, etc.) 

are excluded from the binding process.   

 

Signing in MS Word 

Before you can sign, you must make sure that you are in Print Layout. To accomplish this, go to the View 

menu and choose Print Layout.  Once your document is ready to be signed, click on the pencil icon, “Topaz: 

Sign Doc” (Fig 1).  The icon can be found along the toolbar at the top of the screen. 

 

Fig. 1 

  
 

If you open Word and don't see the “Topaz: Sign Doc” icon, click on Tools > Templates and Add-ins.  In the 

window that appears, you should see “TopazSig3.dot” listed.  Make sure it is checked and click ok.  If you 

still cannot see the pencil icon, go to View > Toolbars, and make sure Topaz is checked. 

 

The signing window (Fig 2) will then be displayed once the Sign Doc icon is clicked.  Once the signing 

window is open, there are a number of options a user can choose: 

 The “Cancel” button will cancel the signature event.   

 The “Clear” button will clear any signature in the signature window, allowing the user to sign again.   

 The “Done” button will bind the signature to the document text and then embed it into the document.   

 The user can name the signature by using the specified field, “Type the name for the signature box 

here (optional)”, located below the buttons.   

 A time and date stamp can be included by checking the “Stamp” box in the lower right hand corner.   

 If the document requires initials instead of a signature, check the “Initials” box.  This will place a 

smaller signature field in the document.   

 

 

 

 

Fig. 2 
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Setting Macro Security 

After installing the Topaz MS Word Plug-in, a macro security warning may appear the first time you try to 

open Word, depending on your security settings; High or Medium settings will prompt a warning, Low will 

not.  The warning will reference “TopazSig3.dot”.  Check the box next to “Always trust macros from this 

source.”, and click on “Enable Macros”.   
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Once Word is open to a document, click on Tools > Macro > Security.  In the Security Level tab, make sure 

that macro security is set to High.  Then click on the Trusted Sources tab.  If you received the macro security 

warning when opening Word, “Topaz Systems, Inc.” should now be listed as a trusted source.   

 

In order for the new security settings to take effect, close and then reopen Word.  If your initial macro security 

setting was Low, you will receive the macro security warning upon reopening Word.  Follow the steps 

outlined above to enable macros.   

 

Signature Placement 

When signing in MS Word, the signature‟s bottom-left edge will be placed at the cursor location.  The 

signature‟s height is automatically sized based on the amount of space above the cursor before any text is 

reached.  The plug-in sizes a signature using its baseline as a reference, rather than its top edge.  If the cursor 

is immediately beneath a line of text, the plug-in will adjust its size to fit from the cursor up to the text above - 

only one line - rather than using any available space below the cursor.  To ensure that your signatures are 

displayed at the proper size, make sure that you leave enough space between the cursor and any page items 

appearing above it before signing. 

 

Electronic signatures can be a maximum size of 0.7 of an inch height and 3.5 inches in width (For larger 

signatures, email support@topazsystems.com). 

 

 
 

Before signing, the cursor is placed sufficiently 

below the last line of text, leaving room to create 

a signature field. 
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Each signature can be positioned by moving the cursor to the desired place in the document, then going 

through the signing procedure above.  Be sure to plan ahead for the placement of your signature and create 

enough space to facilitate all necessary signatures before the signing process is initiated. Bear in mind that 

pressing the Space Bar or the Enter Key after signing will result in the invalidation of any previously-signed 

signature fields. 

 

Naming Signatures 

The “Signature Select” box will list all the signatures already embedded in your document.  The names listed 

in this box will correspond to the name of a particular signature.  If no name was entered during signing, a 

default listing of SigPlus1, SigPlus2, etc. will be displayed.  Each signature‟s name can also be found in the 

top right corner of each signature field (Fig 3). 

 

Fig. 3 

 
 

When you highlight a particular signature‟s name in the “Signature Select” box you may delete the signature 

by clicking the “Delete” button, or make a new signature by signing again and clicking “Done”. Highlighting 

“New” in the “Signature Select” box will create a new signature. If a user is unsure whether they are creating 

a new signature field or signing a currently existing one, there is a message below the signature window that 

indicates the function being performed (Fig 4). 

After Signing 
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Fig. 4 

 

Changing the Size of a Signature Field 

Design Mode, found on the toolbar at the top of the screen, is a useful tool that can alter the size and location 

of a signature field, blank or otherwise, to better fit the user‟s needs.  To access Design Mode, click on View 

> Toolbars > Control Toolbox.  The Control Toolbox toolbar may already be available in the toolbar along the 

top of the screen. 

 

To activate Design Mode, click on the “Design Mode” icon.  In Design Mode you can now click on the 

signature field to position and size it.  Holding the “Alt” key while performing this will allow for fine-tuning.  

When finished, make sure to deactivate Design Mode by clicking on the “Design Mode” icon. 

 

Pre-placing Blank Signature Fields 

A user can also pre-place a blank signature field into a Word document by following these steps: 

 

1. Place the cursor in the general location of the desired signature position. 

2. Click the Sign Doc icon, to open the Sign Document window. If desired, the user can name the 

signature and enable/disable the time stamp at this time as well. Click the “Done” button without 

signing and a blank signature field will be embedded in the document. 
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Fig. 5 

 
 

To sign a blank signature field, click the Sign Doc icon.  On the right hand side of the Sign Document window 

you will find the Signature Select box (Fig. 6).  Choose the blank signature field (SigPlus1, SigPlus2, or the 

user defined name) that you want to sign.  Once the proper blank signature has been chosen, sign and click 

“Done”.  The signature will be placed in the corresponding blank signature field (Fig. 7). 
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Fig. 6 

 
 

 

Fig. 7 
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The benefits of pre-placed blank signature fields are: 

 

1. Consistent placement and size of signatures.  
2. Ease of use as signature placement is independent of cursor position.  

3. Dramatic reduction in time needed for signing process. 

 

Validating Signatures 

The “Validate Sig” button, located next to the Sign Doc button and denoted 

by a checkmark icon, will check the validity of each signature in the 

document.  If changes have been made to the textual contents of a document 

after signing has taken place, the signature(s) will be rendered invalid and 

appear to be blank.  

 

Notice the change in text from Fig. 7 that has resulted in an invalid (blank) signature. 

 
 

If a signature is invalid, the ONLY way to restore the signature to a valid state is to return the document to the 

state it was in when signed and click “Validate Sig” again. 

 

 



 

www.topazsystems.com 
650 Cochran Street, Unit 6, Simi Valley, CA, USA, 93065 

Phone:  805 520-8282;  Fax:  805 520-0867 

Notice now the text has been restored to its state as in Fig. 7, and now the signature has returned and is once 

again in its valid state 

 
 

Any change to the document can render a signature invalid, even a change as small as adding a space after a 

sentence.  The “Validate Sig” button can be clicked at any time while the document is open, and should be 

clicked any time the user wants to know the status of the signature(s). 

 

A Topaz e-signature is original biometric data in secure encrypted form residing within the “signature 

control” on the document.  A Topaz e-signature is not an image captured by the pad, and therefore cannot be 

copied and placed into another document.  There is no way to access the signature, ensuring security of both 

signatures and documents. 

 

Any of the following events will trigger signature validation: 

 

1. Pressing the „Validate Sig‟ button 

2. Closing a document 

3. Saving a document 

4. Opening a document 

5. Printing a document 

 

Auto-Validation and Voided Signatures 

Auto validation is a process performed automatically by the plug-in when a document is opened.  If multiple 

instances of Word are open, auto validation does not occur, leaving any signatures within the document 

invalid.  Also, if you open a Word document through a 3
rd

-party document management system, you will need 

to press the “Validate Sig” button to run the validation. To manually validate the signatures, go to the Add-ins 

tab and click the Validate Sig icon.  A message will appear in Word, stating that the signature is either valid or 

invalid.  If the signature is valid, it will be restored to the document.  If the signature is invalid, a change was 

made to the document.  The signature will not be valid until the document has been restored to its original 

state.   
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An invalid signature will also lose the name it was assigned.  If the Sign Doc icon is clicked, the list of names 

under “Signature Select” will be replaced with Void1, Void2, etc.  The document can be re-signed without it 

being restored to its original state, but the signature name will default to SigPlus1, SigPlus2, etc., unless the 

name is re-entered in the “Type the name for this signature box here” field.   

 

  
 

Pre-placed blank signature fields that have never been signed will be named Void1, Void2, etc. before 

validation. However, their names will return after validation. 

 

Location of the TOPAZSIG3.DOT File 

The TopazSig3.dot file for MS Word is automatically installed into the location specified by MS Office 

within the WIN registry.  Most often this is in one of two locations, depending on the current Operating 

System and version of Office: 

 

<WIN\Application Data\Microsoft\Word\Startup>  

<Program Files\MicrosoftOffice\Office\StartUp> 

 

Installed this way, TopazSig3.dot is treated as a global template, rather than a document template, and as such 

is available to all Word documents.  As a global template, e-signature technology is available to any document 

you might have opened, saved or new, and at any time. This is the suggested method of electronic signatures 

using the Topaz plug-ins.  If you prefer you may make TopazSig3.dot a document template, however, e-

signature capability will be provided only for new documents that the user bases on the Topaz template.  To 

do this, cut or delete TopazSig3.dot from the aforementioned Startup folder and place it in one of two 

locations, depending on the Operating System and version of office: 

 

<Program Files\Microsoft Office\Templates> 

<WIN\Application Data\Microsoft\Templates> 
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Troubleshooting Tips 

1. After signing and clicking the Done button in the Sign Doc window, the signature is not visible in the 

document, or the signature is so small that it is illegible.   

 

Most likely, not enough space was left between the cursor and the above text to place a signature field.  

Click the Validate Sig icon.  A message stating that the document contains a valid signature should 

appear.  That confirms that the signature is somewhere in the document, even though it is not visible.  

Search through the document for the signature field.  Often, it has shrunk and is in the top left corner, 

on the first page of the document.  If you are having trouble finding the signature, go to the Developer 

tab, and click on the Design Mode icon.  This will put 4 dots around the edge of the signature field, 

making it more visible.  Once the signature is found, make sure you are in Design Mode and then drag 

and resize the signature to the desired location and size.   

 

If the signature cannot be found, you can go back to the Add-ins tab, click the Sign Doc icon, select 

the missing signature, and click delete.  In the document, place the cursor leaving enough room to 

create a signature field, and re-sign the document. 

 

2. After signing and clicking the Done button in the Sign Doc window, no signature appears in the 

document. 

 

First verify that a signature was created by clicking on the Validate Sig icon.  If a message appears that 

say, “No Valid Signature in Document”, a signature was never created.  Make sure that Word is in 

Print Layout by clicking View and selecting Print Layout.  Now click the Sign Doc icon.  “New” 

should appear in the signature select box.  If so, sign, name the signature if desired, and click done.  

The signature should appear in the document. 

 

3. After signing and clicking the Done button in the Sign Doc window, the signature shows up higher 

than the location where the cursor was placed.  

 

This indicates that the white space, normally seen between two pages in a document, is hidden.  Click 

on the Tools > Options > View, and check “White space between pages”.   

 

Exit out of the options window and open the Sign Doc window from the Add-ins tab.  Select the 

affected signature, delete it, and re-sign the document.  When you click “Done”, the signature will 

appear in the correct location.  

 

4. Placing a signature inside a table 

 

The best way to place a signature inside a table is to first place the cursor somewhere in the document, 

outside of the table, with plenty of white space. Go to the Add-ins tab and click on the Sign Doc icon.  

Sign, name the signature if desired, and click Done.  Then go the Developer tab and click on the 

Design Mode icon.  You can now resize the signature field and drag it into an existing table in the 

document.  



 

www.topazsystems.com 
650 Cochran Street, Unit 6, Simi Valley, CA, USA, 93065 

Phone:  805 520-8282;  Fax:  805 520-0867 

 

5. Do not use date fields when creating documents.  Date fields can auto-update when the document is 

opened. This will cause any signatures within the document to become invalid.  To avoid inadvertently 

invalidating signatures, it is best to manually enter dates into a document. 

 

6. Printing a signed document to a PDF 

 

When printing a signed document to PDF, there is no guarantee that the signatures within the 

document will be visible in the PDF.  Additionally once the document is converted to a PDF, any 

visible signatures within that PDF are no longer eSign compliant. This is because the distillation 

process from Word document to Acrobat PDF has no means to process Topaz‟s SigPlus object, and 

will attempt to create an image based on the rendered signature. To create eSign compliant signatures 

in a PDF, download the Topaz Adobe Acrobat Plug-in and sign documents directly in Adobe Acrobat. 

 

7. Sending a signed Word document to someone else 

 

If you want to send your signed word document to someone else, that person must install SigPlus as 

well as the MS Office Plug-in. Without that software, they may not be able to see the signature(s), and 

even if they can see them, they will have no way of determining the validity of the signature(s).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 


