
 

Copyright © 2024 Topaz Systems Inc. All rights reserved. For trademarks and patents, visit www.topazsystems.com/legal. 
For more information on Topaz signature pads and software, visit www.topazsystems.com. 

 
How-To Guide 

Microsoft Word  
 

Contents 

Overview ........................................................................................................................................................... 2 

Signing in MS Word ........................................................................................................................................ 2 

Creating a Trusted Location .......................................................................................................................... 3 

Adding Topaz as a Trusted Publisher .......................................................................................................... 4 

Signature Placement ...................................................................................................................................... 6 

Naming Signatures ......................................................................................................................................... 7 

Changing the Size of the Signature Field .................................................................................................... 8 

Pre-Placing Blank Signature Fields .............................................................................................................. 8 

Validating Signatures ................................................................................................................................... 10 

Auto-Validation and Voided Signatures ................................................................................................... 11 

Location of the TOPAZSIG3.DOT File ......................................................................................................... 12 

Troubleshooting Tips ................................................................................................................................... 12 

 

  

https://www.topazsystems.com/termsconditions.html
https://www.topazsystems.com/


  

Microsoft Word Plug-In How-To Guide 
- 2 - 

Overview 

The Topaz MS Office Plug-In software allows users to electronically capture a handwritten signature in a 
Microsoft Word document using a Topaz signature pad and pen. Each signature is embedded and bound 
to the text of the document. A change made to any part of the text of the document after signing, even 
something as minimal as hitting the spacebar or enter key, renders the signature invalid.  
 
However, if the text is returned to the state it was in when the document was signed, the signature will 
be restored.  Please note that form fields (such as dropdown menus, radio buttons, etc.) are excluded 
from the binding process. 
 
Note: This Topaz Office plugin is designed for installed versions of MS Office only. 
 
Please make sure you first install the current version of SigPlus: 
www.topazsystems.com/sigplusproactivex.html. When using a 64-bit version of Office, please install 
the 64-bit version of SigPlus. Then, install the plug-in at: www.topazsystems.com/plugins.html. 

Signing in MS Word 

Before you can sign, you must make sure that you are in “Print Layout”. To accomplish this, go to the 
“View” tab on the toolbar and choose “Print Layout”.  Once your document is ready to be signed, click the 
“Add-Ins” toolbar and the pencil icon, “Topaz: Sign Doc”.  
 

 
 
Note: If you don't see the “Add-Ins” tab, click on the “File” tab  “Options”  “Add-Ins”.  At the bottom of 
the window, change the dropdown to “Word Add-ins” and click “Go". In the window that appears, you 
should see “TopazSig3.dot” listed.  Make sure it is checked. 
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The signing window will open once the “Sign Doc” icon under the “Add-Ins” tab is clicked.  
 

 
Once the signing window is open, there are several options a user can choose: 
 

 The “Cancel” button will cancel the signature event. 
 The “Clear” button will clear any signature in the signature window. 
 The “Done” button will bind the signature to the document text (embed into document). 
 The user can name the signature by using the specified field, “Type the name for the signature 

box here (optional)”, located below the buttons. 
 A time and date stamp can be included by checking the “Stamp” box in the lower right-hand 

corner. 
 If the document requires initials instead of a signature, check the “Initials” box. This will place a 

smaller signature field in the document. 

Creating a Trusted Location 

If an error message regarding Macro security arises when attempting to sign, a trusted location needs to 
be created in Word. To create a trusted location in Word, click on the “File” Tab  “Options”  “Trust 
Center”  “Trust Center Settings”  “Trusted Locations”  “Add New Location”  “Browse”.  Navigate to 
“C”  “Program Files”  “Microsoft Office”  “OfficeX”  “STARTUP”. Click “OK”. 
 
Now the plug-in location is trusted and “Macro Security” needs to be changed. Click on the “File” tab  
“Options”  “Trust Center”  “Trust Center Settings”  “Macro Settings”.  Select “Disable all macros 
except digitally signed macros”, click “OK”, and close Word. 
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Adding Topaz as a Trusted Publisher 

To overcome the requirement to click-through “Enable Content” when Word is opened, set-up Topaz 
Systems, Inc. as a trusted publisher in Word. Follow the steps below to do so: 
 

1. Open a new Word document and click “Macros have been disabled” in the “Security Warning” bar 
at the top. 
 

 
 

2. The “Info” window will appear. Click “Enable Contact”  “Advanced Options”. 
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3. In the window that appears, select “Trust all documents from this publisher”. 
 

 
 

4. To ensure that Topaz Systems, Inc. has been added as a trusted publisher, check your list of Trusted 
Publishers. Click “File”  “Options”  “Trust Center”  “Trust Center Settings…”  “Trusted 
Publishers”. 
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Signature Placement 

When signing in MS Word, the signature’s bottom-left edge will be placed at the cursor location. The 
signature’s height is automatically sized based on the amount of space above the cursor before any text is 
reached.  The plug-in sizes a signature using its baseline as a reference, rather than its top edge.  If the 
cursor is immediately beneath a line of text, the plug-in will adjust its size to fit from the cursor up to the 
text above - only one line - rather than using any available space below the cursor. To ensure that your 
signatures are displayed at the proper size, make sure that you leave enough space between the cursor 
and any page items appearing above it before signing. 
 
Signatures can be a maximum size of 0.7 of an inch height and 3.5 inches in width. 
 
Before signing, the cursor is placed sufficiently below the last line of text, leaving room to create a 
signature field. 

 
Each signature can be positioned by moving the cursor to the desired place in the document and going 
through the signing procedure above. 
Be sure to plan for the placement of your signature and create enough space to facilitate all necessary 
signatures before the signing process is initiated.  
 
Note: pressing the “Space Bar” or the “Enter Key” after signing will result in the invalidation of any 
previously signed signature fields. 
  

Cursor 
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Naming Signatures 

The “Signature Select” box will list all the signatures already embedded in your document. The names 
listed in this box will correspond to the name of a particular signature.  If no name was entered during 
signing, a default listing of SigPlus1, SigPlus2, etc. will be displayed. Each signature’s name can also be 
found in the top right corner of each signature field. 
 

 
When you highlight a particular signature’s name in the “Signature Select” box, you may delete the 
signature by clicking the “Delete” button or make a new signature by signing again and clicking “Done”. 
Highlighting “New” in the “Signature Select” box will create a new signature. If a user is unsure whether 
they are creating a new signature field or signing a currently existing one, there is a message below the 
signature window that indicates the function being performed. 
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Changing the Size of the Signature Field 

“Design Mode”, found under the “Developer” tab, is a useful tool that can alter the size and location of a 
signature field, blank or otherwise, to better fit the user’s needs. To access “Design Mode”, click on the 
“Developer” tab at the top of the screen.  If the “Developer” tab cannot be found along the Ribbon, click 
on the “File” tab  “Options”  “Customize Ribbon”. Select “Main Tabs” from the drop-down menu on 
the left side of the window under “Customize the Ribbon”. You should see “Developer” listed. Make sure 
that it is checked and click “OK”. 
 
After you have completely exited the options window, “Developer” should appear as a tab at the top of 
the screen. In the “Developer” tab, click the “Design Mode” icon to activate “Design Mode”. 
 
In “Design Mode”, you can now click on the signature field to position and size it. Holding the “Alt” key 
while performing this will allow for fine-tuning. When finished, make sure to deactivate “Design Mode” 
by clicking on the “Design Mode” icon. 

Pre-Placing Blank Signature Fields 

A user can also pre-place a blank signature field into a Word document by following these steps: 
 

1. Place the cursor in the general location of the desired signature position. 
 

2. Click the “Sign Doc” button, to open the “Sign Document” window. If desired, the user can name 
the signature and enable/disable the time stamp at this time as well. Click the “Done” button 
without signing and a blank signature field will be embedded in the document. 
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To sign a blank signature field, click the “Sign Doc” icon.  On the right-hand side of the “Sign Document” 
window, you will find the “Signature Select” box. Choose the blank signature field that you want to sign.  
Once chosen, sign and click “Done”.  

  
The signature will be placed in the corresponding blank signature field. 
 

 
 
 
 
 
 
 
 
 

The benefits of pre-placed blank signature fields include: 
 

1. Consistent placement and size of signatures. 
2. Ease of use as signature placement is independent of cursor position. 
3. Dramatic reduction in time needed for signing process. 
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Validating Signatures 

The “Validate Sig” button, located next to the “Sign Doc” button and denoted by a checkmark icon, will 
check the validity of each signature in the document.   

 
If changes have been made to the textual contents of a document after signing has taken place, the 
signature(s) will be rendered invalid and appear to be blank. NOTE: Notice the change in text has 
resulted in an invalid (blank) signature. Neither the signature, nor the signature field is visible in 
the document. 

 
If a signature is invalid, it should be possible to return the document to the state it was in when signed 
and click “Validate Sig” again. 
 
NOTE: The text has been restored to its original state.  The signature has returned and is once 
again considered valid. 
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Any change to the document can render a signature invalid, even a change as small as adding a space 
after a sentence. The “Validate Sig” button can be clicked at any time while the document is open and 
should be clicked any time the user wants to know the status of the signature(s).  
 
Any of the following events will trigger signature validation: 
 

1. Pressing the “Validate Sig” button 
2. Closing a document 
3. Saving a document 
4. Opening a document 
5. Printing a document 

Auto-Validation and Voided Signatures 

Auto-validation is a process performed by the plug-in when a document is opened.  If multiple instances 
of Word are open, auto-validation does not occur, leaving any signatures within the document invalid. 
Also, if you open a Word document through a third-party document management system, you will need 
to press the “Validate Sig” button to run the validation. To manually validate the signatures, go to the 
“Add-ins” tab and click the “Validate Sig” icon.  A message will appear in Word, stating that the signature is 
either valid or invalid.  If the signature is valid, it will be restored to the document.   
 
If the signature is invalid, a change was made to the document.  The signature will not be valid until the 
document has been restored to its original state. An invalid signature will also lose the name it was 
assigned.  If the Sign Doc icon is clicked, the list of names under “Signature Select” will be replaced with 
Void1, Void2, etc. The document can be re-signed without it being restored to its original state, but the 
signature name will default to SigPlus1, SigPlus2, etc., unless the name is re-entered in the “Type the 
name for this signature box here” field. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

                              List of valid signature names                        List of invalid signature names 
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Pre-placed blank signature fields that have never been signed will be named Void1, Void2, etc. before 
validation. However, their names will return after validation. 

Location of the TOPAZSIG3.DOT File 

The TopazSig3.dot file for MS Word is automatically installed into the location specified by MS Office 
within the WIN registry. Most often this is in one of the following locations, depending on the current 
Operating System and version of Office: 

 
<WIN\Application Data\Microsoft\Word\Startup> 
<Program Files\MicrosoftOffice\Office\StartUp> 
 
Office 365  
64 bit <C:\Program Files\Microsoft Office\root\Office16\STARTUP> 
32 Bit <C:\Program Files (x86)\Microsoft Office\root\Office16\STARTUP> 
 

 
When installed at the above startup folder TopazSig3.dot is treated as a global template, rather than a 
document template, and as such is available to all Word documents.  As a global template, eSignature 
technology is available to any document you might have opened, saved, or new, and at any time. This is 
the suggested method of electronic signatures using the Topaz plug-ins.   

Troubleshooting Tips 

Note: Do not use date fields when creating documents.  Date fields can auto-update when the document 
is opened. This will cause any signatures within the document to become invalid. To avoid inadvertently 
invalidating signatures, it is best to manually enter dates into a document. 

 
Q. After signing and clicking the “Done” button in the “Sign Doc” window, the signature is not 

visible in the document, or the signature is so small that it is illegible. 
 
 A. Most likely, not enough space was left between the cursor and the above text to place a 

signature field. Click the “Validate Sig” icon.  A message stating that the document 
contains a valid signature should appear.  That confirms that the signature is somewhere 
in the document, even though it is not visible. Search through the document for the 
signature field. Often, it has shrunk and is in the top left corner, or it is on the first page of 
the document.  If you are having trouble finding the signature, go to the “Developer” tab, 
and click on the “Design Mode” icon. This will put 4 dots around the edge of the signature 
field, making it more visible.  Once the signature is found, make sure you are in “Design 
Mode” and then drag/resize the signature. If the signature cannot be found, you can go 
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back to the “Add-ins” tab, click the “Sign Doc” icon, select the missing signature, and click 
“Delete”.  In the document, place the cursor leaving enough room to create a signature 
field, and re-sign the document. 

 
Q.  After signing and clicking the “Done” button in the “Sign Doc” window, the signature is 

higher than the location where the cursor was placed. 
 

A.  This indicates that the white space, normally seen between two pages in a document, is 
hidden. Click on the “File” tab  “Options”  “Display”, and check “Show white space 
between pages in Print Layout view”. Exit out of the “Options” window and open the “Sign 
Doc” window from the “Add-ins” tab. Select the affected signature, delete it, and re-sign 
the document. When you click “Done”, the signature will appear in the location. 
 

Q.  Placing a signature inside a table: 
 
 A.  The best way to place a signature inside a table is to first place the cursor somewhere in 

the document, outside of the table, with plenty of white space. Go to the “Add-ins” tab 
and click on the “Sign Doc” icon. Sign, name the signature if desired, and click “Done”. 
Then, go the “Developer” tab, and click on the “ Design Mode” icon.  You can now resize 
the signature field and drag it into an existing table in the document. 

 
Q.  Printing a signed document to a PDF: 
 

A.  When printing a signed document to PDF, there is no guarantee that the signatures within 
the document will be visible in the PDF. Additionally, once the document is converted to 
a PDF, any visible signatures within that PDF are no longer eSign compliant. This is 
because the distillation process from Word document to Acrobat PDF has no means to 
process Topaz’s SigPlus object and will attempt to create an image based on the rendered 
signature. To create eSign compliant signatures in a PDF, download the Topaz Adobe 
Acrobat Plug-in and sign documents directly in Adobe Acrobat. 

 
Q. Sending a signed Word document to someone else: 
 

A. If you want to send your signed Word document to someone else, that person must install 
SigPlus as well as the MS Office Plug-in. Without that software, they may not be able to 
see the signature(s), and even if they can see them, they will have no way of determining 
the validity of the signature(s). 
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Q. The “Signature Select” box in the “Sign Doc” window does not say “New”. 
 

A.  This could mean that you’re not in “Print Layout”. Close the “Sign Doc” window and go to 
“View”  “Print Layout”. Then try clicking “Sign Doc” again. If the “Signature Select” box still 
doesn’t list “New” at the top, one of the signature fields in the document is currently 
highlighted. Close the “Sign Doc” window and place your cursor somewhere else in the 
document. When you see your blinking cursor, click the “Sign Doc” button, and the 
“Signature Select” box will default to “New”. 
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